Stark verzögerter Start des Players

  • Ich benutze den VLC player 2.1.3


    Neuerdings (ich nehme an seit dem Update auf 2.1.3) braucht der Player sage und schreibe 3 Minuten (!) bis er sichtbar/benutzbar wird. Dabei spielt es keine Rolle, ob ich das Programm direkt aus seinem Verzeichnis starte, oder eben eine Mediendatei anklicke.


    Der Prozess vlc.exe erscheint zwar sofort im Taskmanager, der Player poppt jedoch erst 3 Minuten später auf, und erst dann beginnt die Wiedergabe der Datei.


    Hat jemand eine Idee, woran das liegen kann? Ich habe den Player bereits deinstalliert und wieder neu draufgemacht, leider ist das Problem geblieben.

  • Hallo beachdrifter,


    willkommen im Forum.


    Zu Deinem Problem kann ich Dir nur versichern, dass der VLC sicher nicht selbst für die lange Startzeit verantwortlich ist. Du hast den VLC bereits de- und dann neu installiert. Hast Du dabei auch die Einstellungen und den Cache löschen lassen?


    Mit freundlichem Gruß,


    kodela

  • Vielen Dank!


    Ja, habe auch Einstellungen und den Cache löschen lassen. Habe auch schon probiert, ob der Virusscanner evtl. die Ausführung verhindert - tut er nicht. Es ist wirklich merkwürdig. Drei Minuten lang tut der Prozess nichts (im Taskmanager), und dann plötzlich startet er unvermittelt. Ich kann keinen Zusammenhang mit einem anderen Prozess erkennen.

  • Hallo beachdrifter,


    Du hast zum Starten des VLC geschrieben:


    Quote

    ... Dabei spielt es keine Rolle, ob ich das Programm direkt aus seinem Verzeichnis starte, oder eben eine Mediendatei anklicke. ...


    Ich verstehe Dich schon richtig, dass Du in das Installationsverzeichnis des VLC gehst und dort die Datei vlc.exe aufrufst? Was passiert, wenn Du den VLC über das Icon auf dem Desktop startest?


    MfG, kodela

  • Ich habe jetzt (durch Ausprobieren) eine Lösung (für 2.1.3) gefunden: Wenn ich die Datei mit der Option (rechte Maustaste) "Als Administrator ausführen" starte, dann ist der Player (nach entsprechendem Popup mit Eingabeaufforderung) sofort da. Das ist zwar ein wenig umständlich/nervig, aber sicher 10x besser als 3 Minuten warten zu müssen.


    Also hat das Ganze irgendwie mit der Berechtigungsstufe zu tun. Das ist ein Thema, mit dem ich mich bisher nicht auseinander setzen musste. Falls jemand diesbezüglich irgendwelche Ideen hat, freue ich mich, sonst behelfe ich mich mit diesem Workaround, und schaue, ob das Problem mit der nächsten Version evtl. verschwindet.

  • Hallo beachdrifter,


    bisher habe ich noch nicht nach Deinem Betriebssystem gefragt. Aber lass' mich einmal raten: Du hast Vista.


    Egal, ob ich richtig geraten habe oder nicht, am VLC liegt es nicht. Wenn das so wäre, dann hätte ich das mitbekommen, denn in diesem Forum hat bisher noch niemand ein mit Deinem vergleichbares Problem gemeldet. Auch im VideoLAN-Forum, wo die Meldungen aus aller Welt zusammenlaufen. und das ich sehr genau verfolge, ist mir eine solche Meldung noch nicht begegnet.


    Es kann aber sehr wohl sein, dass Dein Betriebssystem irgend etwas an VLC falsch interpretiert und damit ein Problem hat. Der VLC lässt sich von Millionen Usern problemlos starten, bei Dir aber nicht. Da kann man doch nicht erwarten, dass die Entwickler des VLC sich um Dein Problem kümmern.


    Ich selbst habe den VLC in der Version 2.1.3 unter Win 7 und unter Vista getestet und keine Probleme festgestellt, die auch nur in etwa mit Deinem vergleichbar gewesen wären. Es liegt nicht am VLC und es liegt nicht einmal an dem von Dir verwendeten Betriebssystem alleine, denn Du bist ja nicht der einzige, der Dein Betriebssystem verwendet, es liegt an irgend welchen Einstellungen für Dein Betriebssystem und kann mit einer anderen Version vielleicht nicht mehr auftauchen.


    Als die Version 2.1.0 kam, konnte ich diese unter Vista nicht installieren, nicht einmal als Administrator. Ich habe unzählige Einstellungen verändert, dann aufgegeben, es nach einigen Tagen wieder probiert und plötzlich ging es. Wie soll man das erklären, außer mit einem überpingeligen Betriebssystem.


    So etwas ist mir noch mit keinem anderen Betriebssystem passiert. Daher auch meine eingangs gestellte Frage.


    MfG, kodela