Logo-entfernen mit VLC

  • Hallo Kodela,


    gestern habe ich mal versucht, mit dem VLC ein Logo zu entfernen.
    Leider ist die Beschreibung im Handbuch ganz anders, als es im aktuellen VLC ist und doch recht dürftig.


    Sei es so.
    Zuerst habe ich mal ein Logo hinzugefügt, um zu ermitteln, wie denn die Koordinaten vom Logo sind.
    Dann habe ich es entfernt. Das hat auch zu 95 - 98% funktioniert.


    Danach habe ich den Film mal aufgezeichnet, um ein Ergebnis zu sehen. Der Ton war leider katastrophal. ;(


    Es war eine .avi-Datei.
    Liegt es nun an der Datei oder an VLC oder an der Rechnerleistung?

  • Hallo Kodela,
    natürlich habe ich es da gemacht. Allerdings war der Ton nicht berauschend.


    Was mir auch unangenehm aufgefallen ist, ist die Tatsache, dass die Koordinaten vom Logo einfügen nicht mit den Koordinaten vom Logo entfernen übereinstimmen. Die liegen rechts außerhalb des Bildes. Deswegen hat das auch anfangs nicht funktioniert.


    Man muss ja erst mal wissen, wo man das unsichtbare Logo hinschieben muss. Das ist nicht gut gelöst.


    Ich habe mal die Software Remove Logo now! ausprobiert. Das funktioniert sehr einfach. Einfach den Bereich grob treffen und markieren, fertig.
    Allerdings sind mir 100 US $ etwas zu teuer.


    Gruß
    Werner

  • Hallo Oldware,


    was hat denn bei Dir der Ton mit dem Logo zu tun?


    Der VLC ist mit Sicherheit nicht darauf spezialisiert, Logos zu entfernen, aber er kann es nach meinen Erfahrungen doch recht gut. Wenn Du aber mehr erwartest, dann musst Du eben in die Tasche greifen und Dir ein spezielles Programm für das Entfernen von Logos kaufen.


    Eine Frage: Welche Koordinaten liegen nach Deiner Meinung außerhalb des Bildes?


    MfG, kodela

  • Hallo Kodela,


    das weiß ich doch nicht, was es mit dem Ton zu tun hat?
    Ich habe das Logo entfernt und dann den Film abgespielt und habe die ersten Minuten aufgezeichnet.


    Das war nur ein Versuch.
    Der Ton war total im Eimer in der Aufzeichnung.
    Aber Tonprobleme werden beim VLC öfters gemeldet.


    Gruß
    Werner

  • Hallo Oldware,


    gemeldet wird viel, das bedeutet jedoch nicht, dass die Schuld beim VLC liegt. Ich bin mir ziemlich sicher, dass Du beim Entfernen des Logos mit den Audio-Einstellungen etwas falsch gemacht hast.


    Ich habe dich übrigens gefragt, welche Koordinaten nach Deiner Meinung außerhalb des Bildes liegen?


    MfG, kodela

  • Hallo kodela,


    ich habe vom Film ein Bild geschossen und dann das Logo extrahiert.
    Mit Logo-entfernen habe ich nicht die Stelle gefunden.


    Also Logo-einfügen, Logo auf das andere Logo geschoben und die Koordinaten übernommen.
    Logo entfernen gemacht, war aber nicht entfernt. Das Logo war rechts außerhalb des Bildes.
    Koordinate auf 0 gesetzt und dann nach rechts geschoben bis es passte.


    Dann Film laufen lassen und aufgezeichnet. Der Ton war unbrauchbar.
    Es war eine .avi-Datei und ich habe an den Einstellungen für Ton nicht geändert. Wozu auch?
    Ich weiß nicht einmal, ob das überhaupt möglich ist. Das mache ich mit anderer Software.


    Aber Tonprobleme gibt es oft beim VLC. Nach der Aufnahme gibt es manchmal gar keinen. :O((


    Gruß
    Werner

  • Hmmm,


    eigentlich ist es btauchbares Deutsch.
    Dann habe ich versucht , alles zu schildern, was ich chronologisch gemacht habe.
    Da ich weiß, dass Du programmieren kannst, sollte es aber verstehbar sein.


    Egal Kodela.
    Bringt einfach als Erstes die Benachrichtigung für neue Antworten in Ordnung.
    Trotz Abonnement bekomme ich nie etwas.


    Und falls es wieder nicht verstanden wird: Ich habe derzeit noch zwei aktive Abonnements. Drei hatte ich in der Nacht gelöscht.


    Gruß nach LL.
    Werner

  • eigentlich ist es btauchbares Deutsch


    Hallo Oldware,


    na ja, Du hast zum Beispiel nach Deiner Aussage vom Film ein Bild geschossen und dann das Logo extrahiert, wobei Du mit Logo-entfernen die Stelle nicht gefunden hast.


    Tut mir Leid, ich kann mir zwar vorstellen, was Du mit einem geschossenen Bild meinst, nämlich einen Schnappschuss, aber der Rest Deiner Aussage, auch das, was Du in der Folge beschreibst, bleibt mir ein Rätsel. Wie schiebt man zum Beispiel ein Logo auf das andere Logo?


    Ich denke, wenn Du hier Hilfe erwartest, dann solltest Du versuchen, alles exakt zu beschreiben, damit jedem anderen klar werden kann, was genau Du machst.


    Hast Du Dir schon einmal das Thema Menü - Extras - Effekte und Filter - Videoeffekte - Overlay angesehen?


    Zu Deiner Aussage bezüglich der Benachrichtigungen habe ich mit Erstaunen festgestellt, dass die Benachrichtigung per E-Mail zumindest derzeit tatsächlich nicht funktioniert und dies bereits dem Admin dieses Forums mitgeteilt.


    Man bekommt aber eine Benachrichtigung (oben in der Kopfzeile, rechts des eigenen Usernamens), vorausgesetzt man hat im eigenen Profil die entsprechende Option nicht deaktiviert.


    MfG, kodela

  • Hallo kodela,


    ich versuche es noch einmal zu erklären.


    1. Ich habe den Film in VLC gestartet und einen Schnappschuss gemacht.
    2. Ich habe mit einem Bildprogramm das Logo aus dem Bild ausgeschnitten.
    3. Ich bin n die Option Overlay gegangen und habe das Bildchen verlinkt in den Bereich "Logo entfernen". Da war ich aber nicht in der Lage, Koordinaten zu ermitteln.
    4. Ich habe das Bildchen in den Bereich "Logo einfügen" verlinkt und hatte es nun auf dem Screen im Film.
    5. Ich habe die Koordinaten so verändert, dass mein "neues" Logo deckungsgleich mit dem originalen Logo war.
    6 Die so entstanden Koordinaten habe ich in den Bereich "Logo entfernen" übernommen. Allerdings wurde das originale Logo nicht ausgeblendet.
    7. Die Y-Achse hat gepasst, aber die Werte der X-Achse waren zu groß. Sie lagen außerhalb des Bildes. Das habe ich dann durch weiteres Probieren herausgefunden.
    8. Dann habe ich den Film mit dem VLC abgespielt und mit dem VLC recorded. Das Logo war recht gut verschwunden, aber die Tonqualität war nicht brauchbar.


    Jetzt verständlich ?(




    Die Mehl-Benachrichtigung funktioniert jetzt. Das Thema abonnieren allein reicht wohl nicht.

    Gruß
    Werner