Interaktiver Zoom

  • Hallo,


    ich bin neu hier und hoffe ihr könnt mir helfen.
    Wenn ich den Interaktiven Zoom aktiviere über Effekte und Filter-Geometrie dann sehe ich links oben das kleine Bild das gezoomt wird aber ich kann den Teil der gezoomt werden soll nicht mit der Maus verändern/variieren :(
    Laut Anleitung müsste ich das mit der Maus können.
    Habe Win 7 64 bit Home Edition.


    MFG


    markus

  • Habe exakt das gleiche Problem: Man sieht das Vorschaufenster oben rechts in der Ecke, man sieht auch den weißen Rahmen darin und links von dem Fenster ist das weiße "Dreieck", um den Bildausschnitt zu vergrößern oder verkleinern. Aber egal, ob mit rechter Maustaste oder mit linker und egal, ob man in das Rechteck oder genau auf die Kante klickt: das Fenster lässt sich nicht bewegen, auch die Größe des Bildausschnittes kann nicht verändert werden. System ist ebenfalls Windows 7, 64 bit. Vielleicht ein Bug?

  • Hallo zusammen,


    seht Auch doch einmal dieses Thema hier im Forum an:


    Menü - Extras - Effekte und Filter - Videoeffekte - Geometrie


    Und so, wie es dort beschrieben ist, müsste es auch bei Euch funktionieren. Bei mir funktioniert es jedenfalls mit allen getesteten Versionen.


    marla : Du schreibst:


    Quote

    Man sieht das Vorschaufenster oben rechts in der Ecke


    Oben rechts oder links?


    Quote

    links von dem Fenster ist das weiße "Dreieck"


    Links vom Vorschaufenster oder darunter am linken Bildrand?


    MfG, kodela


  • Das und folgende Seiten waren meine Quelle:
    F13 - Video beschneiden und beschnitten speichern
    ME2 - Menü - Extras - Effekte und Filter - Videoeffekte



    Oben rechts oder links?


    Tatsächlich rechts.



    Links vom Vorschaufenster oder darunter am linken Bildrand?


    Links vom Vorschau-Fenster.


    Danke für den Support!

  • Hallo zusammen,


    marla :
    Du bedankst Dich. Funktioniert es denn jetzt bei Dir?


    Wenn die Steuerelemente für den interaktiven Zoom bei Dir tatsächlich rechts oben sind, dann sei doch bitte so nett und mach davon einen Screenshot und füge diesen Deiner nächsten Antwort bei. Teile bitte außerdem mit, welche Version des VLC Du verwendest. Ich kenne alle Versionen des VLC und habe eben bis zurück zur Version 1.1.9 geprüft, wo die Steuerelemente für den interaktiven Zoom angezeigt werden. Sie waren ausnahmslos immer links oben.


    eme1000 :
    Du willst das gleiche Problem wie marla haben. Sind dann bei Dir die Steuerelemente für den interaktiven Zoom auch rechts oben?


    MdG, kodela

  • Hallo zusammen,


    marla :
    Du bedankst Dich. Funktioniert es denn jetzt bei Dir?


    Nein, noch nicht, aber es kommt so schnell Antwort!


    Wenn die Steuerelemente für den interaktiven Zoom bei Dir tatsächlich rechts oben sind, dann sei doch bitte so nett und mach davon einen Screenshot und füge diesen Deiner nächsten Antwort bei. Teile bitte außerdem mit, welche Version des VLC Du verwendest. Ich kenne alle Versionen des VLC und habe eben bis zurück zur Version 1.1.9 geprüft, wo die Steuerelemente für den interaktiven Zoom angezeigt werden. Sie waren ausnahmslos immer links oben.


    eme1000 :
    Du willst das gleiche Problem wie marla haben. Sind dann bei Dir die Steuerelemente für den interaktiven Zoom auch rechts oben?


    MdG, kodela


    Hier die Screenshots im Anhang:

  • Hallo marla,


    tut mir Leid, aber so abstrakt habe ich nicht gedacht. Du hast ein gedrehtes Video. Es gibt zwar kein Gesetz, dass Videos im Querformat sein müssten, aber vielleicht werden Videos im Hochformat ganz normal sein, wenn alle so weit sind wie Du, dass man die Welt nur noch über ein Smartphone betrachtet. Du findest das anscheinend heute schon normal, denn wenn es anders wäre, dann hättest Du doch hier erwähnt, dass Deine Videos Hochformat haben. Hast Du Deinen Fernseher auch im Hochformat aufgestellt?


    Drehe Dein Video um 90° nach links, dann hast Du das normale Videoformat und dann sind die Steuerelemente für den interaktiven Zoom auch bei Dir dort, wo sie bei anderen Menschen ebenfalls sind, nämlich links oben. und dann funktioniert auch der interaktive Zoom. Bei gedrehten Videos funktioniert er tatsächlich nicht. Da ist es den VideoLAN-Programmierern vermutlich genau so ergangen, wie mir, sie haben nicht mit Menschen gerechnet, die Videos im Hochformat machen und ansehen. Da werden sie vielleicht umdenken müssen.


    Warum machst Du Deine Videos mit dem Smartphone nicht im Querformat? Sage bitte nicht, weil die Person im Vordergrund ja auch im Hochformat vor mir stand. Die untere Hälfte Deines Videos ist nur Fußboden - hoch interessant. Da hättest Du sicher darauf verzichten und die Szene so aufnehmen können, dass man sie auch auf einem normalen Wiedergabegerät formatfüllend zeigen kann - und Du hättest auch keinen interaktiven Zoom gebraucht.


    MfG, kodela

  • VLC hat das Video automatisch gedreht schon beim allerersten Öffnen. Wo kann ich das zurückstellen?
    Warum ich was in Quer- oder Breitformat aufnehme, tut nichts zur Sache. Hatte aber seine Gründe.....

  • Hallo,


    nein ich meinte nur das ich das gleiche Problem wie Maria habe in dem Sinne das ich nichts beim Zoom verändern kann.
    Meine Videos werde auch alle im Hochformat dargestellt, ich muss auf 270 grad drehen damit das kleine Fenster links oben erscheint und das Video somit normal daliegt. aber verändern kann ich an dem Zoom leider nichts :( Auch nicht wenn ich 90 grad usw probiere

  • Hallo marla,


    wenn Du ein "falsch" aufgenommenes Video nicht gedreht haben willst kannst Du entweder zu einer Version vor 2.2.0 zurück gehen, oder das Video über die Option Transformieren - um 270 Grad drehen in Anpassungen und Effekte - Videoeffekte - Geometrie um 90 Grad nach links zu drehen. Ob dann allerdings der interaktive Zoom funktioniert, das weiß ich nicht. Mangels eines geeigneten Videos (das vom VLC gedreht wird) kann ich dies auch nicht prüfen. Aber Du kannst es versuchen und uns das Ergebnis mitteilen.


    MfG, kodela

  • Hallo zusammen,


    jetzt haben sich die Antwort von eme1000 und meine überschnitten. Macht nichts. Man kann also nicht verhindern, dass falsch aufgenommene Videos ab VLC 2.2.x automatisch in der Ausrichtung korrigiert werden. Bei diesen Videos funktioniert dann auch der interaktive Zoom zumindest derzeit nicht.


    Eine Lösungsmöglichkeit wäre, diese Videos gedreht zu speichern. Danach müsste der interaktive Zoom-Modus funktionieren.


    MfG, kodela

  • Geht leider trotzdem nicht. Fenster (Vorschau/Zoom) sind dann zwar links wie beabsichtigt, aber trotzdem inaktiv. habe es noch versucht mit Werkzeuge/Einstellungen/Video/Filter/Drehen; dann wird das Video zwar richtig gedreht angezeigt, aber Vorschau/Zoom sind wieder rechts ud immer noch inaktiv. Schade; Pech gehabt. Danke für den Support.

  • Hab's jetzt über den Windows Movie Maker gedreht und gespeichert, dann geht es. Wenn ich jetzt noch den Film im Interaktiven Zoom-Ausschnitt speichern kann, bin ich glücklich ;-)
    Geht das bei den Einstellungen? Jetzt ist das Problem, dass der Interaktive Zoom jedesmal wieder verschoben ist, wenn ich die Datei neu öffne. Und ich finde nirgendwo die Angaben, was jetzt links/rechts/oben/unten beschnitten ist, um das bei den Einstellungen als Crop einzustellen. Dann könnte man ja sonst das eingeben unter den Voreinstellungen, dann den Film konvertieren und speichern. Aber wahrscheinlich ist es viel einfacher......

  • Hi, also ich habe auch das Problem, den Zoomausschnitt nicht bewegen zu können. Auch kann ich den Zoom-Faktor nicht mit dem Graphen einstellen. Nur wenn ich in den Einstellungen/Video/Ausgabe-> directX (directDraw) Videoausgabe einstelle, funktioniert es. Dann sieht das Video aber auch echt schlecht aus, so dass ich mir das Zoomen sparen kann...
    Auch bei openGl funktionert bleibt das Zoomfenster nur in einem Ausschnitt und lässt sich nicht bewegen. Ich habe eine Nvidia GTX 780.
    Funktioniert der Zoom(mir ist klar das der Zoom überall funktioniert, nur er lässt sich eben nicht bedienen) tatsächlich nur unter dieser einen Ausgabe Option?
    Jemand eine Idee?