VLC erkennt Musik-CD nicht

  • Hallo,
    ich bin neu bei VLC. Das Programm wurde mir empfohlen als vielseitig und leicht bedienbar. Ersteres kann ich sofort bestätigen, aber das Zweite macht mir noch gewisse Probleme.
    Meine Frage: Wie bringe ich VLC dazu, eine eingelegte Audio-CD selbstständig zu erkennen und damit umzugehen? Will heißen: Ich klicke auf "Medien" und ein Fenster öffnet sich mit den Infos: "Laufwerk X:\- Audio CD" und oben drüber "Medien-Auswahl: DVD". Warum erscheint bei Medien-Auswahl nicht "Audio-CD"? In der Laufwerks-Info wird es doch bereits korrekt erkannt! (Eine Verknüpfung von .cda mit VLC bringt auch keine Lösung: VLC wird aufgerufen, und das war's.) Man mag mir antworten: Was regst du dich auf, dann klicke eben auf Audio-CD und gut ists. Mag sein, aber vielleicht gibts ja eine Lösung.
    Zweite Frage gleich dazu: Wenn die Titel der Audio-CD schließlich eingelesen wurden, startet automatisch die Wiedergabe mit dem ersten Titel. Warum? Wie kann man das verhindern?
    Danke für eure Tipps,
    Lisa

  • Will heißen: Ich klicke auf "Medien" und ein Fenster öffnet sich mit den Infos: "Laufwerk X:\- Audio CD" und oben drüber "Medien-Auswahl: DVD". Warum erscheint bei Medien-Auswahl nicht "Audio-CD"? In der Laufwerks-Info wird es doch bereits korrekt erkannt! (Eine Verknüpfung von .cda mit VLC bringt auch keine Lösung: VLC wird aufgerufen, und das war's.)

    Hallo LisaLi,


    wenn Du auf "Medien" klickst, öffnet sich das Pulldown-Menü und kein Fenster mit den Infos: "Laufwerk X:\- Audio CD".


    Klickst Du auf die Menüauswahl "Medien" und im sich öffnenden Pulldown-Menü auf die Option "Medium öffnen ...", öffnet sich das Dialogfenster "Medien öffnen" mit dem Register "Medium" und hier ist tatsächlich zunächst immer unter der "Medien-Auswahl" die Option "DVD" aktiviert, obwohl unter "Laufwerk" eine eingelegte Audio-CD angezeigt wird. Deine Frage, warum bei Medien-Auswahl nicht "Audio-CD" erscheine, ist also berechtigt.


    Wenn es Dich sehr interessiert, warum das so ist, müsstest Du die Frage den VLC-Entwicklern stellen, denn hier in diesem Forum sind wir alle nur VLC Anwender.


    Sollte Dich dieser zusätzliche Klick auf die Option "Audio-CD" sehr stören, dann könntest Du ja Dein Betriebssystem dazu bewegen, nach dem Einlegen einer Audio-CD den VLC aufzurufen, welcher dann sofort auf die CD zugreift.


    Zu Deiner zweiten Frage: Damit der VLC nicht automatisch die Wiedergabe startet, musst Du unter den erweiterten Einstellungen (Werkzeuge - Einstellungen - Alle) in der Sektion "Wiedergabeliste" die Option "Autostart" deaktivieren. Nicht vergessen, den Einstellungsdialog über die Schaltfläche "Speichern" zu beenden und den VLC neu starten.


    MfG, kodela

  • Danke, Kodela, Frage 2 ist damit gelöst. Mit Punkt 1 kann ich noch leben, vielleicht wende ich mich aber wirklich mal an die Entwickler. Das ist mir einfach zu unlogisch.
    Mein Win10 lässt sich allerdings nicht dazu bewegen, nach dem Einlegen einer Audio-CD den VLC aufzurufen. Vielleicht finde ich noch raus,warum, aber das gehört natürlich nicht wirklich in dieses Forum.
    Schöne Grüße
    Lisa

  • Nachtrag: Win10 hat die Einträge in Systemsteuerung > Automatische Wiedergabe > Audio-CD etc. nicht in die Registrierung übernommen. Auch nicht über Einstellungen > Apps etc. Warum nicht, bleibt ein Rätsel. Habe also in der Registrierung alle vorhandenen Schlüssel namens NoDriveTypeAutorun auf 0 gesetzt und siehe da: Der VLC wird nach dem Einlegen der Audio-CD gestartet und tut danach, was er soll. Das nur für mögliche Leidensgenossinnen und -genossen.
    Lisa

  • Win10 hat die Einträge in Systemsteuerung > Automatische Wiedergabe > Audio-CD etc. nicht in die Registrierung übernommen.

    Hallo Lisa,


    hast Du unter Systemsteuerung -> Hardware und Sound -> Automatische Wiedergabe auch die Option Automatische Wiedergabe für alle Medien und Geräte verwenden aktiviert? Natürlich auch die für CDs.


    Damit musste zumindest ich die Registry nicht angreifen.


    MfG, kodela