Ruckeln nach Download

  • wenn ich einen HD-Film downloade und auf dem Rechner (Win10, 64bit, 8GB) abspiele, ruckelt und verpixelt der mit VLC 2.2.6 Umbrella.

    Bei VLC 2.2.4 (Desktop, Vista) tritt das Problem nicht auf!


    Irgendeine Idee?

    Danke und Gruß

    Frnciscus94

  • Hallo Franciscus94,


    deine Fehlerbeschreibung kann verschiedene Ursachen haben.

    Um die Ursache für das von dir beschriebene Problem zu finden würde ich einmal die Codec-Informationen im VLC-Player mir anzeigen lassen.

    Menü / Werkzeuge / Codec-Informationen


    Ebenso könnte man das Fehlerprotokoll aufnehmen.

    Menü / Werkzeuge / Meldungen - hier die Ausführlichkeit auf die Stufe 2 einstellen und danach die HD-Wiedergabe im VLC-Player starten.

    Nach einigen Sekunden das Fehlerprotokoll speichern als *.txt-Datei.


    Die *.txt-Datei kann man als Dateianhang hier hochladen.


    Ich gehe mal davon aus, dass der Windows 10 Rechner von der Rechenleistung bietet, als der Windows Vista Rechner.


    MfG

    Thomas

  • hallo thweiss,


    vielen Dank für die Antwort;

    die Codecs sind gleich.

    Die Fehlermeldung habe ich angehängt. Klar, der Win10 hat eine deutlich bessere Leistung


    Danke und Gruß

    Franciscus94

  • Hallo Franciscus94,


    vielen Dank für die Zuarbeit. Auch wenn im angefügten Fehlerprotokoll die Daten nicht von Beginn an erfasst sind, habe ich eine möglicherweise identische Fehlermeldung im Videolan-Forum gefunden mit Link zu einem Beispielvideo..

    Link: https://forum.videolan.org/viewtopic.php?t=138881


    Im Anhang füge ich einen Bildschirmausdruck von der Wiedergabe des verlinkten MP4-Videos, dass ich mit Windows 10 (64-Bit) und dem VLC-Player Version 2.2.6 (32-Bit) fehlerfrei wiedergeben konnte. Auch wenn im Meldungsfenster des VLC-Players Fehler angezeigt werden, erfolgt die Wiedergabe ohne Ruckler.

    Nachtrag: Konnte leider den Bildschirmausdruck nicht anhängen, da eine Fehlermeldung vom CMS aufgetreten ist.


    Du könntest einmal versuchen die Einstellungen des VLC-Players zurücksetzen im Menü / Werkzeuge / Einstellungen und hier die Schaltfläche [Einstellungen zurücksetzen] aktivieren. Nach einem Neustart die Videowiedergabe neu starten.


    Alternativ könnte man in den FFMPEG Dekodierungs -Einstellungen im Menü / Werkzeuge / Einstellungen - alle / Eingang-Codecs / Videocodecs / FFMPEG im Bereich Decoding die Fehlerbelastbarkeit von der Stufe 1 auf 2 stellen.

    Die Änderungen speichern und nach einem neustart die Videowiedergabe starten.


    Eine weitere Möglichkeit wäre die Verwendung einer portablen VLC-Player Version 2.2.4, mit der unter Windows Vista die Wiedergabe bei dir fehlerfrei gelang.

    Link: https://downloads.sourceforge.…le_2.2.4.paf.exe?download


    Hoffe dir helfen die Informationen weiter.


    MfG

    Thomas

  • wenn ich einen HD-Film downloade ....

    Was ist das denn für ein Film ?

    Downloadlink währe nicht schlecht, dann könnte man sehen ob der Fehler auch bei anderen auftritt und ob vielleicht die Filmdatei selbst schadhaft ist


    Ist das ein 720p oder 1080p HD-Film oder gar ein 4k-UHD Film ?


    Tritt den der Fehler nur bei diesem einen Film auf oder bei allen Downloads ?


    Was für ein Prozessor "werkelt" denn in deinem System ?

    Vielleicht ist der einfach zu schwach ?

  • Danke für die Antwort;

    "Das finstere TAL" HD-Film

    http://nrodl.zdf.de/dach/3sat/…l_online_3328k_p36v13.mp4

    der Fehler tritt nicht generell auf

    i54200M 2,5GHz 8GB Speicher; das sollte eigentlich ausrichen. Bei dem "alten" Vista-Rechner gehts jedenfalls problemlos.

    Habe auch festgestellt, dass es offenbar Leseprobleme gibt:

    core warning: picture is too late to be displayed (missing 24 ms)

    core debug: picture might be displayed late (missing 2 ms)

    core debug: picture might be displayed late (missing 12 ms)

    .....

    keine Ahnung, woher das kommt.


    Gruß

    Franciscus94

  • Hallo thweiss,


    Du könntest einmal versuchen die Einstellungen des VLC-Players zurücksetzen im Menü / Werkzeuge / Einstellungen und hier die Schaltfläche [Einstellungen zurücksetzen] aktivieren. Nach einem Neustart die Videowiedergabe neu starten.


    habe ich gemacht; das wars dann. Funktioniert weder ohne Probleme.

    Würde mich mal interessieren, was es denn war. Ich habe leider nicht geschaut, was vorher an Einstellungen da war.


    Vielen Dank jedenfalls und viele Grüße
    Franciscus 49

  • Hallo Franciscus 49,


    vielen Dank für die Rückmeldung mit dem erfolgreichen Ergebnis.


    Wenn man nicht genau weiß, welche Einstellungen man im VLC-Player geändert hat, ist es oft der schnellste Weg die Einstellungen zurück zu setzen, auch wenn man nicht genau weiß, an welcher Stelle das Problem gelegen hat.


    Im angefügten Bildschirmausdruck "Videowiedergabe-Fehler.jpg" (hochladen hat heute geklappt) ist am rechten Bereich das Meldungsfenster / Fehlerprotokoll zu sehen mit Fehler-Meldungen zum avcodec, die vom VLC-Player erfasst wurden, bei der Wiedergabe des im Videolan-Forum verlinkten Beispiels mit identischer Fehlermeldung.


    Falls das Rücksetzen der Einstellungen nicht erfolgreich gewesen wäre hätte ich folgenden Vorschlag angeboten. In den erweiterten Einstellungen könnte man unter dem Menü / Eingang-Codecs / Videocodecs / FFMPEG die Fehlerbelastbarkeit von der voreingestellten Stufe 1 auf Stufe 2 erhöhen.


    MfG

    Thomas

  • Mögliche Erklärung:


    Hattest du vielleicht auf deinem WIN 10 Rechner eine andere Version vom VLC Player (z.B. auch 2.2.4) installiert, diese dann deinstalliert und danach dann Version 2.2.6 installiert ?


    Sowohl bei der Deinstallation als auch bei der Installation vom VLC Player gibt es im Installationsmenü einen Punkt der sich "Einstellungen und Cache löschen" (oder so ähnlich, hab' das im Moment nicht so genau im Kopf) nennt.


    Mal angenommen, du hattest den VLC Player 2.2.4 auf deinem System.

    Diesen hast du dann deinsatlliert, weil du Version 2.2.6 installieren wolltest.

    Nun hast du sowohl bei der Deinstallation von Version 2.2.4 als auch bei der Installation von Version 2.2.6 vergessen, den Haken bei "Einstellungen und Cache löschen" zu setzen.


    Ergebnis:

    Version 2.2.6 lief nun mit den Einstellungen von Version 2.2.4 und hat da etwas nicht vertragen (Vielleicht hattest du ja in Version 2.2.4 Änderungen durchgeführt)


    Mit dem kompletten Zurücksetzen der Einstellung wurden diese wieder auf die "Grundwerte" gesetzt und der Fehler war behoben.


    Wenn vor der Installation vom VLC Player 2.2.6 auf deinem WIN 10 Rechner keine andere Version des Players installiert war, so trifft das oben gesagte selbstverständlich nicht zu und der Fehler lag woanders.

  • Die Erklärung ist plausibel.

    Und ja, ich habe auf 2.2.6 upgegradet. Ich glaube nicht, dass ich da was mit "löschen" gemacht habe. Werds mir merken für künftige Updates!


    Vielen Dank für deine Mühe

    Franciscus94