Ab Version 3.0.x (64bit) springt das Control-Panel immer auf den Videobildschirm und bleibt nicht dort wo es platziert war?

  • Hi,

    ich benutze 2 Monitore (Bildschirmerweiterung): Video-Vollbildanzeige auf dem 2. Monitor. Das Control-Panel (Zeitleiste, Start, Pause Stop...) verschiebe ich auf den 1. Monitor.

    Wenn ich das Controlpanel mit dem Mauszeiger verlasse, wird es nach kurzer Zeitverzögerung nicht mehr angezeigt.


    Bis Version 2.2.8 (64bit):

    Gehe ich mit dem Mauszeiger wieder auf den 2. Monitor ist das Controlpanel wieder an geleicher Position auf dem 1. Monitor zu sehen.

    Alles gut so.


    Ab Version 3.0.1/3.0.2:

    Gehe ich mit dem Mauszeiger wieder auf den 2. Monitor wird das Controlpanel wieder unten auf dem 2. Monitor (unter dem Video) zu sehen.

    Das ist sehr störend, wenn das Video ohne Bedienelemente angezeigt werden soll.


    Kann man das durch eine Einstellung verändern oder ist das nun immer so:?: Ich konnte keine Einstellung finden.

  • Hallo zusammen,


    ich habe mir mit dem VLC-Player Version 3.0.2 (32-Bit) unter Windows 7 erfolgreich die Steuerung des VLC-Players von der Videowiedergabe im eigenen Videofenster getrennt.

    Menü / Tools / Einstellungen im Register "Interface" die Option "Video ins Interface einbinden" deaktiviert.


    Die Änderung speichern und nach einem Neustart des VLC-Players kann ich das Videofenster auf einen zweiten Bildschirm verschieben und mit einem Doppelklick oder der Taste [F] in die Vollbildwiedergabe bringen.


    Anschließend bleibt die Steuerung im Hauptinterface immer sichtbar und die Wiedergabe kann unterbrochen oder beendet werden.

    Man kann sich noch überlegen, welcher Bildschirm im Betriebssystem als Hauptbildschirm oder als zweiter Bildschirm genutzt werden soll.


    Möglicherweise hilft es die Einstellungen des VLC-Players zurückzusetzen.


    Sonst kann man natürlich auch die ältere Versionen des VLC-Players weiter verwenden.


    MfG

    Thomas

  • Das Control-Panel der Vollbildansicht im VLC-Player kann man im Menü / Tools / Einstellungen - Alle / Interface / Hauptinterface / Qt / unter der Option "Eine Steuerung im Vollbildmodus anzeigen" deaktivieren.


    Die Änderungen speichern und den VLC-Player neu starten.


    Hoffe die Informationen helfen weiter.


    MfG

    Thomas