Frage zu Web Interface

  • Hallo, ich nutze eine ältere Version des VLC Players und bin damit sehr zufrieden. Ich nutze das Web Interface wiefolgt: Ich starte auf meinem Laptop den VLC Player, öffne den Ordner mit den Videos und lade das Web Interface, dann starte ich meinen Firefox Browser und gehe auf localhost:8080 Dort habe ich eine schlichte Liste mit den Videos und kann die Videos anklicken um diese zu starten.


    Jetzt zum Problem: Ich habe mir diese Umgebung auf einem anderen Laptop eingerichtet, gleiche VLC Version, gleiche Videos, auch Windows7. Ich habe alles gleich gemacht aber in Firefox kam bei localhost:8080 jetzt eine Passwortfehlermeldung. Ich habe das gegoogelt und im VLC Player ein Passwort hinterlegt. Jetzt kam im Firefox eine Passwortabfrage. Ich habe Benutzer leer gelassen und bei Passwort das hinterlegte Passwort eingegeben. Dann startete ein anderes Web Interface mit vielen Schaltflaechen. DIe Videoliste konnte wegen Flashplayerproblemen gar nicht angezeigt werden. Das Laptop hat keine Internetverbindung.


    Wie bekomme ich wieder das einfache Web Interface ohne Passwortabfrage und ohne Flashplayer ? Danke.

  • Hallo granzde,


    es wäre gut, wenn du deine Problem-Beschreibung mit Bildschirmfotos und Angaben zu den von dir verwendeten Versionen des VLC-Players und des Firefox-Browsers ergänzt.

    Im Moment kann ich mir noch kein vollständiges Bild von deiner Situation machen.


    Das Lua-Webinterface in den aktuellen VLC-Versionen 3.x oder 2.x benötigt immer ein Passwort, damit im Webbrowser unter localhost:8080/ das Steuerinterface angezeigt wird.


    MfG

    Thomas

  • Hallo, vielen Dank fuer die Antwort, das hat mir jetzt schon geholfen. Ich hatte naemlich auf dem zweiten Laptop schon eine neue VLC Installation drauf (2.2.1) ohne dass ich es gemerkt habe. Ich habe zwar meine gute alte Version 1.0.5 installiert, er hat aber trotzdem den 2.2.1 gestartet, daher hatte ich das neue Webinterface mit dem Flashplayer und dem Passwort. Ich habe nochmal beide Versionen deinstalliert und nur den 1.0.5 installiert und jetzt passt alles ! Danke !