Kein Bild mehr mit 3.x

  • Habe mit 3.x überhaupt kein Bild, egal welche meiner Videos ich mir ansehe.;(

    Mit 2.2.6 dagegen funktioniert alles tadellos.:)


    Windows7 Ultimate 64-Bit, VLC 2.2.6 32-Bit, VLC 3.0.3 32-Bit


    Leider lässt sich vom Haupfenster, während das Video läuft, über Windows (Druck-Taste) kein Screenshot erstellen.:huh:

    Nutze ich den Snapshot in VLC, dann ist das erstellte Bild vom Video da, obwohl ich, beim Abspielen, keine Bild - außer Streifen - sehe.=O


    Habe mal von einem der Videos die Medieninfo aufgerufen und davon einen Screenshot angehängt.



    Ich muss also vorerst bei 2.2.6 bleiben, da es damit funktioniert, aber mit keiner 3.x.

    Selbst eine komplette Deinstallation und Neuinstallation von VLC half nicht!

  • Hallo H3ll-N0,



    hast du bei der Installation des VLC Players Version 3.0.3 im Dialogmenü manuell "Einstellungen und Cache löschen" ausgewählt?



    Sind auf deinem Computer aktuelle Treiber für die Grafikkarte und die Tonwiedergabe installiert?



    Hast du die Einstellungen im VLC-Player einmal zurückgesetzt?


    Im Menü / Werkzeuge / Einstellungen ganz unten die Schaltfläche [Einstellungen zurücksetzen] anklicken.



    Mehr Ideen habe ich im Moment nicht.



    MfG


    Thomas


  • Hallo,


    also ich habe den VLC-Player sogar komplett neu installiert!

    Nicht nur darüber aktualisiert!


    Mit 2.2.6 lief alles tadellos.

    Läuft alles in einer VM! Also ist da nichts mit "immer aktuelle Grafik-Treiber" etc..


    [Einstellungen zurücksetzen] habe ich probiert, bringt (leider) auch nichts.X/


    Edit:

    Kostenlose Konkurrenz-Produkte (Alternativen/Freeware) spielen die Videos ohne Probleme ab!

  • Bei mir dasselbe: VLC 3.x für Videos völlig unbrauchbar, VLC 2.2.6 Umbrella super - unter win xp ! Mein Problem war das unerwünschte, nervige Updaten auf die neue Version, obwohl ich in der benutzerspezifischen Installation diese Option weggeklickt hatte. Nach -zig Neuinstallationen hab ich dann endlich gemerkt, dass ein ganz anderes Programm, nämlich AVM das Updaten automatisch besorgt hat. Seitdem ich dem das untersagt habe, erfreue ich mich wieder eines ungestörten Video-Genusses. Beschwingte Grüße ans Forum!

  • Wie ihr seht, bin ich wohl nicht der Einzigste mit dem Problem!

    Habt ihr, das Team hinter dem VLC-Player, kein Problem Videos abzuspielen?=O

    Kann das Probelm in einer neuen Version behoben werden?


    Als Alternativen, die mit allen Videos funktionieren sind meine Favoriten im Moment:

    1. GOM Player

    2. BS.Player

    Beide kostenlos erhältlich!

  • Hallo H3II-NO,


    das Team hinter dem VLC-Player erreichst du im Videolan-Forum.

    - https://forum.videolan.org/viewforum.php?f=14


    Hier im Forum sind nur VLC-Anwender unterwegs.


    Um konkretere Aussagen zum Problem der fehlenden Bildwiedergabe mit dem VLC-Player treffen zu können, könnte ein Blick in das Fehlerprotokoll helfen.


    Im Menü / Werkzeuge / Meldungen die Ausführlichkeit auf die Stufe 2 einstellen und anschließend die Videowiedergabe starten.


    Das erstellte Fehlerprotokoll kann man der nächsten Antwort als Text-Datei anfügren.


    MfG

    Thomas