Digitalisierung von VHS-Kassetten mit USB-Grabber

  • Hallo,

    ich möchte meine VHS-Kassetten mit einem USB2.0 Video Grabber digitalisieren, habe auch alle Geräte besorgt, also S-VHS Recorder, USB 2.0 Video Grabber,

    S-Video Kabel u.s.w. Das Überspielen klappt auch, aber es kommt nur der Ton kein Bild. Ich habe einen fast neuen HP Computer mit Windows 10.

    Hat jemand einen Lösungsvorschlag, wie ich das Bild mit digitalisieren kann? Gibt es irgendwelche Sicherheitsschranken ,die die Bilder nicht rein lassen?

    Bastelgoe

  • Sind auf deinen VHS Kassetten eigne Aufnahmen oder sind da Kaufkassetten? Einige Kaufkassetten haben einen (simplen) Kopierschutz (Macrovision). Ist das bei dir evtl. der Fall?

    Ich hatte mri seinerzeit deswegen extra ein Gerät besorgt, dass diesen Kopierschutz 'aushebelt'.

    Ich gehe ma von einer korrekten Verkabelung und Einstellung der Software aus (Welche ist es denn)?


    Näheres zum Kopierschutz siehe auch hier:

    https://www.vinett-video.de/ra…weise-und-rechtliche-lage


    Gruß ergo-hh

  • Hallo, ergo-hh,

    danke für Deine Ratschläge, aber es sind alles selbst aufgenommene Kassetten. Die Verkabelung ist auch o.k. , S-Video Kabel und Cinch für Audio-Signale. Ich denke eher, dass es eine Sicherheitseinstellung bei Windows 10 , oder des Antivirenprogramms ist.


    Gruß Bastelgoe

  • Hallo zusammen,

    ich will zum Thema ältere Beiträge aus diesem VLC-Forum verlinken, damit sich Hinweise für eine Lösung leichter finden lassen.
    - Digitalisieren von VHS-Kassetten-h264 ruckeln
    - VLC und Dazzle mit S-Video Eingang - kein Bild


    Beim "Video Grabber" handelt es sich vermutlich um das folgende Produkt:
    - http://www.logilink.eu/showproduct/VG0001A.htm

    Hier möchte ich noch eine Hardware-Kompatibilitätsliste für den VLC-Player ergänzen, die im Beitrag "VLC und Dazzle..." bereits enthalten ist.
    - https://wiki.videolan.org/inde…rdware_Compatibility_list

    MfG
    Thomas

  • Hallo, ergo-hh,

    ...es ist der USB 2.0 Video Grabber von CSL, auch für Windows 10 kompatibel, mit eigener Software-CD, welche auch ordentlich läuft, aber die Bilder nicht mit rüber bringt. Andere Nutzer sind davon begeistert, weil alles so gut übertragen wird, sie schreiben aber nicht dazu, welche Windows-Version sie benutzen.

    Gruß Bastelgoe

  • Um das Problem einzugrenzen würde ich mal versuchen, den S-Video oder Video Ausgang des VHS Recorders mal direkt mit einem TV oder Monitor zu verbinden. Wird dann ein Bild wiedergegebn? Wenn ja, liegt das Problem eindeutig beim Grabber bz. beim Zusammenspiel Windows und Grabber.


    Wenn du den Grabber am PC anschließt, wird dann ein entsprechendes Gerät im Geräte Manager angezeigt?


    Zitat von CSL:

    Modellbezeichnung: CSL - USB 2.0 High Speed Audio/Video Grabber | Achtung! Beachten Sie bei Problemen mit Windows 10 die Datenschutzeinstellungen oder kontaktieren Sie unseren Kundenservice.| 300519

    Gruß ergo-hh

  • Hallo zusammen,


    für mich sehen die Video-Grabber von "CSL" und "LogiLink" identisch aus.

    - CSL: https://www.csl-computer.com/s…info.php?products_id=9782

    - LogiLink: http://www.logilink.eu/showproduct/VG0001A.htm


    Das bedeutet, dass der Video-Grabber irgendwo, vermutlich in Asien hergestellt wird und anschließend von verschiedenen Markenherstellern vertrieben wird. Möglicherweise kann man dadurch die Treiber für den Video-Grubber auch von einem anderen Markenhersteller verwenden.

    Allerdings werden vermutlich auch die Treiber identisch sein. Dass könnte man mal ausprobieren.


    - CSL-Treiber: https://ftp.csl-computer.com/p…mit_Honestech_VHS_to_DVD/

    - Logiling-Treiber: http://www.logilink.eu/media/driver/VG0001A.zip


    Sogar bei "Conrad Elektronik" wird ein optisch identischer Video-Grabber angeboten.

    - https://www.conrad.de/de/video…lug-und-play-1168633.html

    - Treiber: http://www.produktinfo.conrad.…N2000_XP_VISTA_7_8_10.zip


    MfG

    Thomas

  • Hallo, Thomas,

    danke für Deine Tipps, ich habe mir die Treiber für meinen Grabber direkt von GANZEIFACH heruntergeladen, aber leider das gleiche Problem, der Ton ist da, aber kein Bild.


    Gruß Bastelgoe

  • Hallo, ergo-hh,


    ...die Videos laufen am TV einwandfrei, das ist also nicht das Problem.

    Der Videorekorder wird vom Grabber erkannt und im Aufnahmefenster auch angezeigt (Toshiba).

    Den Kundendiens habe ich schon konsultiert und mir ein paar Ratschläge geholt, aber bisher

    noch keinen Erfolg gehabt. Wahrscheinlich hat der Grabber doch eine Macke.

    Gruß Bastelgoe.

  • Hi

    Hab den Grabber von Logilink .

    Der macht , wie in vielen andern Foren genau so beschrieben , kein Bild auf 64 Bit Systemen (egal ob 7 , 8 oder 10)

    Läuft nur mit Bild unter 32Bit .


    Viele haben einfach nen 32Bit Linux auf nem USB Stick installiert und starten den Stick , und nehmen dann mit VLC auf .

    Aber : es ist für total Unbedarfte , nicht wirklich Verständlich , warum sie dann einen Firmware (bei Windows , Treiber) runterladen müssen

    und sie dann selbst nach lib/firmware kopieren müssen .

    Und : da VLC von "Linux" stammt , muß dort geschaut werden ob auch die Video Codecs (hier MPEG2) installiert sind .


    Bei mir kein Problem , da ich eh von Win7 auf Linux Mint Mate (32Bit) gewechselt bin .

    PS: Komischer Weise , sollen angeblich dort , die Grabber auch mit 64Bit laufen .

    MfG soyo

  • Hallo, Soyo,

    ich habe alle Möglichkeiten probiert, also mit S-Video-Kabel, da an meinem Recorder eine

    Buchse vorhanden ist, dann mir Scart-Cinch-Adapter-Kabel und auch direkt mit Cinch zu Cinch-Kabel. Bei allen Möglichkeiten das gleiche, Ton ist da aber kein Bild.

    Die Software ist von Acresso Software Inc.


    MfG

    Bastelgoe

  • In meinem Beitrag #7 habe ich ja ein Zitat eingefügt, wonach unter Windows 10 u. U. die Sicherheitseinstellungen angepasst werden müssen.

    Hast du testweise mal deinen Virenscanner deaktiviert?

    Wie sehen deine Windows10 Eistellungen aus (siehe Bild)?


    Gruß ergo-hh



  • Hallo, ergo-hh,

    danke für Deine Ratschläge, die Sicherheitseinstellungen habe ich schon früher überprüft und den Virenscanner habe ich auch schon mal deaktiviert. Es hilft alles nichts. Vielleicht muss ich es doch mal mit einem anderen Digitalisierungsgerät versuchen.

    MfG

    Bastelgoe

  • Hi

    Zitat


    Vielleicht muss ich es doch mal mit einem anderen Digitalisierungsgerät versuchen.

    Bezweifele ich. Die Dinger stammen alle aus der 32Bit Zeit . Danach hat sich kaum einer mehr für solche alten Sachen interresiert.

    Deshalb gabs die Probleme schon bei Win 7 64Bit.

    Die Neuen Grabber haben als Eingang HDMI , und das wird dein Recorder nicht haben .


    Könntest höchstens nen 32Bit Windows 10 , mit Windows to Go auf nem USB Stick installieren ,und das dann starten und deinen Grabber und seine Software installieren . Wär nen Versuch wert wenn du nen schnellen USB Speicherstick hast .

    Hab ich für nen Kumpel gemacht , auf nen 32GB Scandisc Ultra . Der ist unter USB3 genauso schnell wie ne eingebaute IDE Festplatte .

    Denke nicht das du nen 32Bit Linux benutzen möchtest ?

    MfG soyo


    Angeblich soll das Teil mit 64Bit klarkommen :

    https://www.amazon.de/Hauppaug…B003Q2ZA36#productDetails

    Aber nen stolzer Preis.