Keine Automatische Wiedergabeliste anlegen

  • Ich habe das Problem, dass jedesmal, wenn ich eine Datei öffne, diese automatisch mit den letzten geöffneten Dateien zusammen in einer Wiedergabeliste aufgeführt wird. Ich hätte gerne, dass sie einzeln abgespielt wird ohne eine Wiedergabeliste mit den vorigen Audiofiles zu bilden. Eine Wiedergabeliste soll erst erstellt werden, wenn ich mehrere Dateien gleichzeitig öffne. Wie ist die möglich?

    Ich nutze Version 2.16 auf Linux 4.2.0-42-generic

  • Hallo drplasma,


    probier es einfach mal mit einem Rechtsklick auf auf dei Datei und klicke auf einzeln Wiedergeben dann wird die Datei nicht in die Wiedergabeliste geschoben. So ist es zumindest bei mir und ich besitze die neueste Version. Falls das nicht klappt einfach nach Aktualisierung prüfen.


    MfG

    Yannick

  • Hallo Zusammen,


    ich habe im Moment keine Linux-Version greifbar, aber du könntest einmal prüfen, ob in den erweiterten Einstellungen deines VLC-Players die Option "Titel in die Wiedergabeliste einreihen..." aktiviert ist.

    Menü / Werkzeuge / Einstellungen / Register Interface - Alle / Wiedergabeliste... oder so ähnlich!


    Siehe Bildschirmausdruck "VLC304-Playlist-Titel.png"


    MfG

    Thomas

  • Vielen Dank für eure Hilfe. Ich bin momentan noch etwas ein Noob mit Linux und bekomme VLC nicht auf die allerneuste Version (3.0.4?) geupdatet. Wenn ich ihn de- und wieder installiere oder update/upgrade kommt er immer nur auf Version 2.1.6. In dieser Version gibt es deine Art eine Datei zu öffnen nicht, Yannick. Aber ich nehme an das wäre die eigentlich richtige Lösung.
    Dein Vorschlag thweiss, hat nicht geklappt. Ich benutze schon diese Einstellung. Wenn ich das Häkchen bei dieser Option setzen würde, dann würde er nicht direkt die Wiedergabe der neuen Datei starten, sondern sie ans Ende der Liste einreihen. Aber die Wiedergabeliste wird mit und ohne diese Option erstellt.


    Ich habe jetzt aber einen anderen Weg gefunden mein Problem zu umgehen. Mich hatte das mit den Wiedergabelisten insbesondere gestört, wenn ich einzelne Dateien in Dauerschleife hören will, aber er die immer gleich die ganze Liste in Dauerschleife gespielt hat. Jetzt habe ich den Wiederholungsmodus entdeckt, der jede Datei einzeln wiederholt, was mein Problem auf andere Art löst.