Kein Ton bei mp3.dateien

  • Hallo zusammen,

    ich habe Win Vista 32 bit und die neueste Version des VLC players - 3.0.4. Vetinari installiert.

    Seitdem gibts beim Abspielen von mp3's keinen Ton mehr. DVD läuft korrekt. Die mp3's laufen auf anderen playern und sind nicht defekt.

    Ich habe schon sämtliche Einstellungen - auch unter Vista (Sigmatel Audio High Definition CODEC) - geprüft, verändert und wieder zurückgesetzt. Nichts schafft Abhilfe, der Ton bleibt stumm.

    Weiß jemand Rat ? Vielen Dank !

    Gruß

  • Hi,


    Vista ist offiziel "tot". Am 11 April letzten Jahres wurde der offizielle Support seitens Microsoft eingestellt.


    Was geschieht, wenn ich weiterhin Windows Vista verwende?

    Wenn Sie Windows Vista nach Ablauf des Supports weiterhin verwenden, ist Ihr Computer anfälliger für Sicherheitsrisiken und Viren. Der Support für Internet Explorer 9 wird ebenfalls eingestellt. Wenn Ihr Windows Vista-PC mit dem Internet verbunden ist und Sie mit Internet Explorer 9 nach Ablauf des Supports im Web surfen, setzen Sie den PC möglicherweise zusätzlichen Bedrohungen aus. Da viele Soft- und Hardwarehersteller ihre Produkte für aktuelle Versionen von Windows optimieren, müssen Sie zudem damit rechnen, dass immer mehr Apps und Geräte nicht mit Windows Vista kompatibel sind.


    Wenn das mit dem neuen VLC nicht mehr klappen sollte, kann ein Rollback auf eine frühere Version auch riskant sein und dein System noch unsicherer machen, kürzlich wurd eine Sichereheitsücke im VLC entdeckt(in der neuen Version bereits gefixt). Ich rate dir jedenfalls dein System zu erneuern, mindestens Win7 oder gleich 8 oder 10. Der Win7 support Läuft auch bald aus (2020). Gibt auch tolle Linux-Betriebssysteme, welche auch auf alten Rechner flott laufen.

    MfG, Noide

    Zitat von Edmund Burke

    Für den Triumph des Bösen reicht es, wenn die Guten nichts tun!

    Wehrt euch gegen den Überwachungsstaat!