Es werden keine Titel beim Abspielen einer CD gezeigt und auch kein Cover

  • VLC Player 3.07.01 64 bit und Windows 10 64 bit.

    1.Beim Abspielen einer CD startet der Player nicht automatisch. Ich muß immer auf Audio gehen. Wie kann ich das ändern?

    2. Es werden keine Titel angezeigt nur Track No. 1....... Welche Einstellung muß ich ändern?

    Danke für eure Hilfe

  • Hallo audiofan,


    hast du bei der Installation des VLC-Players den "Netzwerkzugriff auf die Metadaten erlaufen" aktiviert oder deaktiviert?

    Siehe Bildschirmausdruck "Privatsphären-Netzwerkzugriff-Regel.PNG".


    Im Menü / Werkzeuge / Einstellungen kann man durch zurücksetzen der Einstellungen oder dem anschliessenden Neustart des VLC-Players die Option bezüglich Netzwerkzugriff auf Metadaten anpassen.


    MfG

    Thomas

  • Ich habe jetzt zuerst VLC deinstalliert. Bei der Neuinstallation habe ich das Fenster "Privatspären......." nicht gesehen. aber bei Werkzeuge- Einstellungen - Audio war bei Metadaten das Häckchen gesetzt (s. Anhang). Was mache ich jetzt weiter? Auch nochmal die Frage, warum ich für das Abspielen einer CD erst ein Häckchen bei Audio setzen muß und der VLC nicht direkt anfängt zu spielen. Danke für witere Hilfe mfg Audiofan

  • Hallo audiofan,


    schaue mal bitte in die Systemsteuerung / Automatische Wiedergabe unter dem Windows 10 Betriebssystem.

    Ändere hier die gewünschte Standard-Anwendung auf den VLC-Player.

    Siehe Bildschirmausdruck "Windows10-Systemsteuerung-Automatische-Wiedergabe.PNG".


    Speichere die manuellen Änderungen an den Einstellungen.


    Danach sollte aus dem Windows Dateiexplorer die CD-Wiedergabe automatisch mit dem VLC-Player erfolgen.


    MfG

    Thomas

  • Hallo Thomas,

    Vielen Dank, das automatische Starten funktioniert jetzt nach der von dir vorgeschlagenen Einstellung. Aber die Anzeige der Titel bzw. des Covers funktioniert noch nicht (s. meine Antwort auf deinen Vorschlag oben). Hast Du noch eine andere Idee?

  • Hallo audiofan,


    man könnte in den erweiterten Einstellungen im Menü / Werkzeuge / Einstellungen - Alle / Interface / Hauptinterface / Qt prüfen, ob in der rechten Spalte die Option "Name des aktuellen Objekts im Fenstertitel anzeigen" aktiviert ist.


    Möglicherweise fehlen auch die konkreten Metadaten in der CD.


    Mehr Ideen habe ich im Moment nicht.


    MfG

    Thomas

  • Hallo Thomas,

    danke, das Kästchen ist aktiviert. Vielleicht noch einen Hinweis: Ich spiele die CDs nicht über ein eingebautes Laufwerk ab, sondern über "Pop-up Mobile external 3.0" ab. Könnte es daran liegen?

  • Hallo audiofan,


    denke nicht, dass aufgrund eines externen Medien-Laufwerks die Metadaten nicht angezeigt werden.


    Ich füge einen Bildschirmausdruck der Wiedergabelistenansicht einer Musik-CD hinzu.


    Es wäre auch möglich, dass die Metadaten auf der CD fehlen.


    Mehr Ideen habe ich im Moment nicht.


    MfG

    Thomas

  • Hallo Thomas, so sieht es bei mir auch aus, nur keine Namen, sonder Track 1 usw. Ich habe es auch mit mehreren CDs versucht, aber bei allen ohne Erfolg. Schade, muß halt damit leben, bis vielleicht doch jemand eine tolle Idee hat. Dir aber vielen Dank für Deine Mühe.

  • Hallo audiofan,


    prüfe mal bitte in den erweiterten Einstellungen die CDDB-Angaben.


    Menü / Werkzeuge / Einstellungen - Alle / Eingang-Codecs / Zugriffsmodule / Audio-CD die eingetragene Datenbank (freedb.videolan.org) und den Port.

    Siehe Bildschirmausdruck "VLC3071-Accessmodule-Audio-CD.PNG".


    Im englischsprachigem Forum habe ich möglichkerweise passende Hinweise gefunden.

    - https://forum.videolan.org/viewtopic.php?t=133225


    Es könnte helfen, eine andere Datenbank im VLC-Player einzutragen.

    - http://www.freedb.org/en/applications__configuration.8.html


    Sonst könnte man noch die nigthly-Test-Version 4.0 ausprobieren.

    - https://nightlies.videolan.org/build/win64/


    MfG

    Thomas

  • hallo Thomas, danke, der este Punkt stimmt mit meinen Einstellungen überein. Der Rest der Vorschläge übersteigt mein IT-Wissen. Ichdenke wir lassen es jetzt einfach mal sein. Aber wirklich toll, dass Du dich so bemüht hast.