vollbild wieder klein nach wiederholung

  • hallo zusammen,


    habe das problem das ich ein video in dauerschleife auf zwei beamer in vollbild abspielen möchte.


    das geht ja ganz prima mit der videowand funktion.


    leider habe ich das problem das nach der wiederholung die fenster wieder klein sind, also den vollbild modus verlassen.


    arbeite mit mac os 10.14.6 und vlc 3.0.8


    habe auch auf version 2.x.x gewechselt da funktioniert es. aber da ist das grüne balken problem. was ich nicht weg bekommen haben.

    trotz der google hilfe das gibts ja einiges an hilfe.


    habe jetzt gefühlt 5-6 verschiede vlc 2.x.x versionen probiert und genau soviele 3.x.x


    auch von https://nightlies.videolan.org/build/macosx-intel/


    jemand ideen?


    danke und viele grüße

    matthias

  • Hallo Matthias,


    es gibt wohl aufgrund einiger Änderungen in MacOS Probleme mit der Grafikausgabe.

    Muss aber nicht zwingend das von dir geschilderte Problem betreffen.

    - https://forum.videolan.org/viewtopic.php?f=12&t=150244


    Im Moment kann die Grafikausgabe auf Videoprojektoren nicht testen und nur allgemeine Hinweise vorschlagen.


    1) Im Menü / VLC / Einstellungen das Register Video auswählen, dort im Bereich Vollbildeinstellungen den "Nativen Vollbild-Modus verwenden" aktivieren. Siehe Bildschirmausdruck "VLC3071-Einstellungen-Video.png".


    2) In den erweiterten Einstellungen hinter der Schaltfläche [Alle einblenden] unter Interface / Hauptinterfaces / macosx die Option "Interfacegröße auf native Videogröße anpassen" deaktivieren.

    Siehe Bildschirmausdruck "VLC3071-Einstellungen-Hauptinterface-macosx.png".


    Die Änderungen jeweils speichern und den VLC-Player neu starten.


    MfG

    Thomas