Fritz!Box 7560 - kein Live TV mehr nach iOS Update

  • Hallo Forum,


    bin neu hier, weil ich mir eine Lösung für mein Problem erhoffe - AVM konnte mir nicht helfen...

    Und ich konnte mit der Stichwortsuche auch hier im Forum nichts finden.


    Seit dem letzten iOS Update (13.2.3) auf mein ipad (MH172FD/A) funktioniert mein Live TV über die Fritz!Box nicht mehr. AVM ist ratlos.

    Die gleiche iOS Version auf meinem iphone 6s liefert nach wie vor Live TV.


    Ich bin ziemlich genervt und hoffe, dass das Forum hier eine Lösung für mich hat.


    Vielen Dank schon mal,

    René

  • Hallo René,


    hier liegt möglicherweise ein Problem mit der VLC-App vor. Kann im Moment nicht sagen, wann der Fehler behoben sein wird.

    Hier kann man nur die nächste Version der App ausprobieren, wenn diese bereitgestellt wird.


    Im englischsprachigem Forum gibt es Probleme mit dem erfassen von Medieninhalten.

    - https://forum.videolan.org/viewtopic.php?f=36&p=498468


    Link zu Apple bezüglich der Updates.

    - https://support.apple.com/de-de/HT201222


    Mehr Ideen habe ich im Moment nicht.


    MfG

    Thomas

  • Hallo Thomas,


    vielen Dank für dein Feedback. Hatte gestern das aktuellste Update der VCL App upgedatet.

    Mich macht stutzig, dass es auf dem iphone nach wie vor läuft.

    Und bei AVM hat such bisher mit diesem Problem auch noch niemand ausser mir gemeldet.


    Naja, es bleibt mysteriös....


    VG,

    René

  • Hallo,


    ich kann Karolinger nur nur zustimmen. Auf meinen iPads hat es vor iOS 13.xxx funktioniert. Mein iPhone 8 zeigt den Fehler nicht.

    Der Fehler tritt auf den iPads mit Safari und Erde auf, Chrom funktioniert.

    Nebenbei tritt noch folgendes Problem bei allen Geräten auf: Es zeigt sich ein „Laderad“, das nicht verschwindet. Weit vor iOS 13.xxx bekam ich den Tipp, im VLC die Latenz zu ändern. Dieses Änderung hat das Rad nach kurzer Laufzeit verschwinden lassen.


    Zu guter Letzt habe ich noch ein Problem: Ich habe in meinem Netzwerk zwei Windows-10-PCs und die FritzBox 7590. Bei beiden PCs habe ich über das FritzBox-Login und die Option „LiveTV“ jeweils eine Verknüpfung auf den Desktop gelegt. Wenn ich jetzt bei dem einen PC auf den „Senderknopf“ drücke, kann ich das gewünschte Programm sehen. Bei dem anderen PC drücke ich einen Knopf und bekomme immer ein anderes Programm.

    Bisher habe ich weder Appel, AVM noch Microsoft kontaktiert.


    Ich hoffe, ich stehe nicht alleine mit den geschilderten Problemen da.


    Viele Grüße und einen guten Rutsch ins neue Jahr


    Bommel

  • Hallo Bommel,


    will zum Thema Fritz!Box 7590 antworten.


    Ein Blick in die von AVM bereitgestellten Hinweise könnte weiterhelfen.

    - https://avm.de/service/fritzbo…i-der-Live-TV-Wiedergabe/

    - https://avm.de/service/fritzbo…ITZ-Box-Heimnetz-Live-TV/

    - https://avm.de/service/fritzbo…Wiedergabe-startet-nicht/


    Vergleiche auch mal die Desktopverknüpfungen auf beiden PCs miteinander, ob identische Werte eingetragen sind.


    Mehr Ideen habe ich im Moment nicht.


    MfG

    Thomas

  • hallo Thomas,


    vielen Dank aber keine Chance. Nach dem Einstellen auf die mobile Website ändert sich zwar etwas: der normale Bildschirm mit Zeitbalken und Lautstärke Balken. Der Bildschirm bleibt schwarz mit einem Notensymbol auf weißem Grund und dem Link rtp://239.35.20.39:10000


    Viele Grüße

    Heinz

  • Hallo,


    ich habe mich ein wenig in „Telekom hilft“ bewegt. Nachdem ich die Playlist im VLC eingespielt habe, kann ich jetzt alle Sender in sehr guter Qualität sehen. 3Sat ist z. B. 2x in der Liste vertreten. Einmal mit „Rödelrad“ und einmal ohne (Link ist als „neu“ markiert).


    Fragt mich nicht, welche der angebotenen Download-Listen ich eingespielt habe. Irgendwann hat es funktioniert.


    Viele Grüße


    Heinz

  • Hallo in die Runde,


    auf meinem 6s lief Live TV die ganze Zeit problemlos.

    Und auch nach dem heutigen Update auf meinem ipad habe ich mit Safari kein Erfolg.

    Mit Chrome funktioniert es problemlos, nur leider etwas umständlich, da ja kein Lesezeichen auf dem Desktop möglich ist.


    Schönen Tag...