"Transformieren" ist nicht abzustellen

  • Hallo,
    ich arbeite unter Win 7 Prof. 32bit und habe alle Clips zum Öffnen mit dem VLCPlayer eingestellt.
    Jedesmal wenn ich einen Clip anklicke und so den VLC-Plaer starte, ist unter "Extras" "Effekte und Filter" "Transormieren eingestellt und das Bild ist um 90 verdreht.

    • sad.png

    Ich kann es wegklicken, beim nächsten Start das Gleiche.

    • crying.png

    Ich habe den Plaer schon gelöscht und neu instelliert - immer dasselbe Ergebnis.

    • thumbdown.png

    Wer weis Rat? Danke für Eure Mühe...

    • biggrin.png
  • Hallo carheinz,


    In Einstellungen - Alle - Video - Filter bei der Option Videotransformationsfilter das Häkchen entfernen, den Dialog über die Schaltfläche "Speichern" schließen und den VLc beenden.


    Nach einem Neustart werden Deine Videos wieder normal angezeigt.


    MfG, kodela