VLC Streifen Wiedergabe

  • Hallöchen
    Ich habe seit einiger Zeit das Problem das mein VLC Player trotz mehrmaligen neu installierens nur Streifen wiedergibt. Egal was für ein Video ich abspielen möchte es geht nicht, jedoch funktioniert der Ton einwandfrei. Vorher hatte ich solche Probleme nie und deswegen wundert mich das ganze auch so. Bei den Videodatein handelt es sich meist um mkv Datein ;)
    Ich habe die neuste Version des Players, benutze Win 7 64-Bit Rechner hat alle Packs auf dem neusten Stand.
    Ich habe echt keine Ahnung was ich noch machen soll. Habe grade mal versucht und nachgeschaut ob etwas verstellt ist..konnte eigentlich nix feststellen.
    Nun seit ihr meine letzte Hoffnung. Ich baue auf euch ;)


    Sollten noch Fragen da sein ich versuche sie so gut es geht zu beantworten einen Screenshot mit dem Prob kann ich auf uppen ;)

  • also ich habe den vlc player so eingestellt :


    unter video :
    haken bei video aktivieren,


    haken bei beschleunigte videoausgabe (overlay)


    haken bei hardware-konvertierungen von yuv nach rgb benutzen


    haken bei fensterdekorationen


    bei ausgabe = standard


    bei directX darstellungsgerät = standard


    bei video :


    deinterlacing = aus


    modus = Ausgleichen


    bild bei mkv 720p und 1080p einwandfrei.


    vieleicht ist bei euch in der option was anderes eingestellt.

  • Gleiches Problem, trotz obiger EInstellungen. :thumbdown:


    Hab mich entschieden, die vorherige Version wieder aufzuspielen. Die funzt wenigstens. :thumbup:

  • Hallo!
    Möchte mich hier mal anhängen.
    Habe das gleiche Problem mit der "Streifen" Wiedergabe. Keine alte Datei (.ts-Format) läßt sich, nach dem Update auf Version 2.0.1 Bild-technisch mehr wiedergeben! Bei 1.11.? funktionierte das problemlos.


    Habe allerdings festgestellt, da ich mehrere Rechner (mit unterschiedlichen Betriebssystemen habe), daß sich die alten .ts-Dateien auf meinem WIN7 - Rechner problemlos wiedergeben lassen, nur auf meinen WIN XP - Rechner habe ich die "Streifen".
    Hat jemand eine Lösung oder eine Idee?
    Grüße
    Ingolfomas
    Antwort von: Thomas_A


    Donnerstag, 29. März 2012, 21:08


    Für alle, die das gleiche Problem haben (hab einige hier mit der gleichen Frage gesehen ohne Antwort)
    das ist ein Driver Bug:


    Man fixt das unter


    Extras/Einstellungen/Video -


    dort unter Ausgabe DirectX Videoausgabe wählen.


    LG