DVD kopieren -danach kein Ton

  • Hallo,

    bin neu hier,

    folgendes Problem: habe über videolan den neuen aktuellen Player, schaue mir meine Serien an bzw im Vollbildmodus mache Ich Aufnahme das ich den Film alsdatei habe, bisher ohne Probleme funktioniert. der aktuelle neu installierte Player nimmt auf, habe aber bei Kopie kein Ton, bei Einstellungen finde ich keinen fehler. Hatte mir mit dvd den vlc im medi markt gekauft war aber wohl kein original von video lan-jetzt der aktuelle videolan macht bei copy Probleme-kein Ton wie gesagt umstellen passiert gar nix, bei Wiedergabe läuft alles mit Ton, jemand ne Idee woran das liegt, Einstellungen passen! AJSImon

  • Handbrake geht gar nicht, mit dem vlc kann ich im vollbildmodus ne kopie machdn das klappt aber kein Ton bzw bei Bones 3 Staffeln kommt meldung Plaease change your player s menu setting to your native language, neue dvds hat es mit ton und kompletter kopie geklappt, bitte keine anderen Programme mir anbieten das ist voller Quatsch ich habe zig andere probiert und nur zip dateien keine Programme um MPEG 4 zu bekommen, alles bekomme ich aber keine guten Tipss schade echtt

  • handbrake ist der grösste mist wenn mans nicht kapiert bzw Handbrake keine DVD akzeptiert, vlc im Vollbild kann ich kopie machen da fehlt er Ton ich habe mpeg4 Datei jetzt hats ja wieder geklappt nur meine Bones staffel streikt nu auch mit Sprachmenü Einstellen aber so blöd erklärt das man nicht versteht

  • Hast du mal mit Mediainfo deine Bones/Serie ausgelesen?

    Welcher Codec wurde da verwendet? Mit DIVX hat VLC Probleme, wenn es eine .avi Datei ist. Es fehlt der Ton, weil VLC es nicht richtig gemuxt bekommt.

    Eventuell konvertieren in ein anderes Format (mp4,h264,Xvid). Danach in VLC abspielen und aufnehmen. Viel Glück..