Sehr schlechte Bildqualität VLC gegenüber WMP

  • Hi,
    ich habe eine Frage:
    Woran liegt es, dass der VLC so eine schlechte Bildqualität bei der Wiedergabe hat?
    Unten zwei Screenshots bei "Pause"-Taste, der obere vom VLC der andere vom WMP.
    Aufnahme in FullHD 50i mit einer Sony HDR-CX570E (höchste Bildqualität eingestellt). Die Aufnahme wurde aus einem fahrenden Auto heraus gemacht. Ich benötige den Pausenmodus um Informationen zum Straßenzustand aus dem Video zu entnehmen.
    Für ein paar Tipps wäre ich euch dankbar.
    Gruß
    Rolf


    VLC:
    SC-VLC.JPG


    Windows Mediaplayer:
    sc-WMP.JPG

  • Hallo Grek-1,


    Deine Frage:

    Quote

    Woran liegt es, dass der VLC so eine schlechte Bildqualität bei der Wiedergabe hat?

    sollte man vielleicht so formuliren:


    "Woran liegt es, dass der VLC bei mir so eine schlechte Bildqualität bei der Wiedergabe hat?", denn es gibt sicher genügend Anwender von VLC, die Deine Aussage nicht unterschreiben würden.


    Ich selbst mache auch Aufnahmen in FullHD 50i und hatte bisher noch keine Probleme. Als mir bei schnellen Bewegungen auffiel, dass man beim VLC-Mediaplayer Zeilen erkennen konnte, bei PowerDVD jedoch nicht, habe ich mir zuerst auch die Frage gestellt, warum beim VLC, bei PowerDVD nicht.


    Eine Suche beim VLC nach Einstellmöglichkeiten führte mich zur Menü-Option "Video - Deinterlace". Als ich diese auf "An" stellte, war das Zeilenflimmern vorbei. Bei anderen Playern ist das Deinterlacing generell eingestellt, beim VLC kann man sich entscheiden, ob und sogar wie das Deinterlacing angewandt werden soll.


    Das macht die Sache natürlich nicht leichter und wer seine Videos nur nach Schema X sehen will, der sollte sich lieber nicht mit dem VLC abgeben.


    Zurück zu Deinem Problem: Ich habe keine Ahnung, was hier die Ursache ist, bin jedoch überzeugt, dass es lediglich eine Frage der richtigen Einstellung ist.


    Mit freundlichem Gruß,


    kodela

  • Hi kodela,
    danke für den Tipp, ich habs ausprobiert. Das Bild ist etwas besser geworden, aber noch nicht so gut wie beim WMP.
    Vielleicht hast du oder andere noch eine Tipp?

  • Hallo Grek-1,


    probiere doch einmal über Menü - Extras - Einstellungen - Videoeinstellungen aus, ob es etwas bringt,


    für die Ausgabe von "Standard" auf "DirectX (DirecDraw) Videoausgabe" zu wechseln und
    für das Deinterlacing den Modus auf "Abgleichen" oder "Yadif" einzustellen.


    Mit freundlichem Gruß,


    kodela

  • Ich würde mal sagen.. das ist keine schlechte Pausen-Funktion, sondern ein Interlacing Problem!


    Der Exilant

  • Hallo Exilant,


    habe ich nicht am 14. Oktober 2012, zu einem Zeitpunkt, als ich vom VLC gerade einmal so viel Ahnung hatte, wie die Kuh vom Tanzen, geschrieben:


    ... für das Deinterlacing den Modus auf "Abgleichen" oder "Yadif" einzustellen ...


    Und noch eine Frage: Was meinst Du mit der schlechten Pausen-Funktion?


    MfG, kodela