Ton läuft, Bild nicht

  • Hallo liebe Fories


    Ich habe den VLC Player auf meinem Computer installiert, um mir Videos, die ich mit einem Camcorder aufgenommen habe, anzuschauen. Die Videos werden im MOV-Format aufgenommen. Ich habe keinen anderen Player, der dieses Dateiformat erkennt. Der VLC Player wurde mir empfohlen. Beim Abspielen einer auf dem Computer gespeicherten Datei läuft der Ton, das Bild steht aber. Wenn ich an eine andere Stelle auf dem "Laufbalken" klicke, erscheint ein Standbild von dieser Position des Videos. Also die Bilder können zwar angezeigt werden, aber sie laufen nicht zusammenhängend. Bisher habe ich keine Änderungen an den Einstellungen des Players vorgeommen.
    Könnt ihr mir helfen?


    Liebe Grüße.

  • Hallo rampie,


    Du schreibst, dass Du an den Einstellungen des VLC Players noch nichts geändert hast. Wenn das so ist, dann kann ich mir eigentlich nur vorstellen, dass diese Dateien beschädigt sind, denn VLC kann Quicktime- bzw. MOV-Videos wiedergeben.


    Um das zu überprüfen müsstest Du Dir den Quicktime Player installieren. Wenn der diese Videos ebenfalls nicht abspielen kann, dann sind die Dateien beschädigt. Andernfalls ist bei Dir in den Einstellungen doch etwas nicht in Ordnung.


    Du kannst ja vorsorglich einmal den VLC Player deinstallieren und dabei darauf achten, dass Du die Abfrage, ob die Einstellungen und der Cache gelöscht werden sollen, mit einem Häkchen selektierst. Danach bei der Neuinstallation kommt diese Abfrage noch einmal. Auch dabei das Häkchen setzen.


    Mit freundlichem Gruß,


    kodela

  • Hi kodela,


    der Versuch über den Quicktime Player hat nicht funktioniert. Es kamen 2 Fehlermeldungen:fehlende Softwarekomponenten, die nicht auf dem Quicktimeserver forhanden sind, und: dass es beim Abspielen der Videospur der Datei zu Problemen kommen kann, da die benötigte Komprimierungsart nicht gefunden wurde.


    Dann habe ich den VLC Player deinstalliert und wieder installiert (jeweils mit Häkchen bei den Einstellungen und dem Cache), aber das Bild läuft noch immer nicht.


    Ich kann mir nicht vorstellen, wie die Datei beschädigt worden sein soll. Bei einer Fehlermeldung während des Öffnens habe nichts erzwungen, sondern abgebrochen und den Dateinamen habe ich auch nicht geändert.

  • Hallo rampie,


    irgendwie scheinen Deine MOV-Dateien defekt zu sein. Ich habe dazu einige Fragen:

    • Kannst Du diese Videos auf Deinem Camcorder wiedergeben?
    • Wie sind diese Videos auf Deinem Camcorder aufgezeichnet, auf Band oder auf Karte?
    • Wie hast Du diese Videos von Deinem Camcorder auf den PC übertragen?

    Mit freundlichem Gruß,


    kodela

  • Hallo kodela,


    die Videos auf der digitalen Videokamera anzuschauen funktioniert problemlos.


    Sie werden auf einer Speicherkarte aufgezeichnet.


    Ich verbinde die Kamera über USB mit dem PC und übertrage die Dateien mit kopieren/einfügen.


    Mit den Fotos klappt das alles, nur eben nicht mit den Videos.


    Während der Verbindung kann ich die Kamera selbst nicht bedienen und auf die Dateien nur über den PC zugreifen.



    Es grüßt rampie.

  • Hallo rampie,


    ich glaube zwar nicht, dass es an der Übertragung liegt, aber ich kopiere von meinem Camcorder die Videoszenen (und natürlich auch die Fotos) direkt von der Speicherkarte auf den PC. Heute haben ja fast alle Rechner einen SD-Slot und wenn nicht, dann gibt es in jedem Elektro-Laden für 5 Euro einen Adapter auf USB.


    Versuche es doch einmal mit der direkten Übertragung.


    Hast Du Dir schon einmal zu einem dieser Videos die Info von VLC zeigen lassen, also mir rechter Maustaste in der Wiedergabeliste auf die Datei klicken, im daraufhin erscheinenden Kontextmenü die Option "Information..." anklicken und im Dialogfenster "Medien-Information" die Register "Codec" wählen. Was wird da für das Video angezeigt?


    Dann noch eine Frage zu Deiner Hardware. Wie sieht es damit aus?


    Mit freundlichem Gruß,


    kodela

  • Hallo kodela,


    Vielleicht hast du recht und es liegt an der Art der Übertragung der Dateien auf den PC (wobei ich mich dann frage, warum es mit dem mitgelieferten Kabel nicht funktioniert). Ich habe es noch nicht ausprobieren können, da mein PC keinen SD-Slot hat und ich mir keinen extra kaufen möchte, da ich sowie bald einen neuen PC brauche. Wenigstens kann ich die Videos auf meinem Fernseher anschauen, da funktioniert es. Ich danke dir ersteinmal für deine Hilfe und melde mich vielleicht nocheinmal, wenn ich mit einem neuen PC auf kein Glück hatte.


    Die Informationen zum Codec sind folgende:


    Codec: H264-MPEG-4 AVC (part 10) (avc1) , Decodiertes Format: Planar 4:2:0 YUV


    Viele Grüße, rampie.

  • Hallo rampie,


    also abwarten und Tee trinken.


    Ein Wort noch zum SD-Slott. Für 5 Euro bekommst Du in jedem Laden, wo es Computerzubehör gibt einen Adapter für SD-Karten auf USB. Einen solchen Adapter kann man immer brauchen.


    MfG. kodela

  • Ich habe exakt das gleiche Problem, Videos sind allerdings mit dem Handy aufgenommen. Auf dem Handy problemlos abspielbar, mit einem weiteren Programm auf dem Rechner ebenfalls problemlos abspielbar, nur mit dem VLC klappt es nicht, und ich habe nur den Ton, während das Bild steht.


    Kann es auch an den Einstellungen im VLC liegen? Habe mir jetzt auch schon das Programm einmal deinstalliert, und wieder neu Installiert, das Problem bleibt leider bestehen.

  • Hallo noame,


    die Medien-Informationen zum Codec findest Du so:

    • Video in Wiedergabeliste laden und anspielen, also Wiedergabe starten.
      Danach kann das Video gestoppt, pausiert oder weiter wiedergegeben werden.


    • Videoeintrag in der Liste mit der rechten Maustaste anklicken.


    • Im daraufhin erscheinenden Kontextmenü die Optione "Information..." anklicken.


    • Im daraufhin sich öffnenden Dialogfenster das Register "Codec" öffnen.


    • Hier werden die wichtigsten Informationen zu jedem Teilstream gezeigt.


    MfG, kodela