Posts by virtualtom

    Hallo.

    Frisch aufgesetzt nach Systemcrash.

    Gigabyte 970A-DS3P, AMD FX6350 Six-Core Processor 3.90 GHz, RAM 16 GB DDR3, Nvidia GeForce 970 4 GB

    Windows 10 Pro x64 22H2 19045.2251

    VLC 3.0.17.4 mit Standard-Einstellungen


    Das Abspielen einer ca. 1,3 GB großen Videodatei ruckelt leicht und der Ton "kratzt" in kurzen Intervallen etwas ("Blablabla*krzt*blablabla..").


    Hier die Angaben zum Video aus MediaInfo:
    Format : MPEG-4

    Format-Profil : Base Media

    Codec-ID : isom (isom/iso2/avc1/mp41)

    Dateigröße : 1,23 GiB

    Dauer : 1 h 47 min

    Modus der Gesamtbitrate : variabel

    Gesamte Bitrate : 1 636 kb/s


    Video

    ID : 1

    Format : AVC

    Format/Info : Advanced Video Codec

    Format-Profil : High@L5

    Format-Einstellungen : CABAC / 8 Ref Frames

    Format-Einstellungen für CABAC : Ja

    Format-Einstellungen für RefFrames : 8 frames

    Codec-ID : avc1

    Codec-ID/Info : Advanced Video Coding

    Dauer : 1 h 46 min

    Bitrate : 1 502 kb/s

    Breite : 1 920 Pixel

    Höhe : 800 Pixel

    Bildseitenverhältnis : 2,40:1

    Modus der Bildwiederholungsrate : variabel

    Bildwiederholungsrate : 23,976 FPS

    minimale Bildwiederholungsrate : 11,987 FPS

    maximale Bildwiederholungsrate : 23,981 FPS

    Color space : YUV

    Chroma subsampling : 4:2:0

    Bit depth : 8 bits

    Scantyp : progressiv

    Bits/(Pixel*Frame) : 0.041

    Stream-Größe : 1,12 GiB (92%)

    verwendete Encoder-Bibliothek : x264 core 164 r3095 baee400

    Kodierungseinstellungen : cabac=1 / ref=8 / deblock=1:0:0 / analyse=0x3:0x133 / me=umh / subme=9 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=18 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=60 / rc=crf / mbtree=1 / crf=24.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / vbv_maxrate=1558 / vbv_bufsize=3895 / crf_max=0.0 / nal_hrd=none / filler=0 / ip_ratio=1.40 / aq=1:1.00

    Color range : Limited

    Color primaries : BT.709

    Transfer characteristics : BT.709

    Matrix coefficients : BT.709

    mdhd_Duration : 6417661

    Codec configuration box : avcC


    Audio

    ID : 2

    Format : AAC LC

    Format/Info : Advanced Audio Codec Low Complexity

    Codec-ID : mp4a-40-2

    Dauer : 1 h 47 min

    Source duration : 1 h 47 min

    Bitraten-Modus : variabel

    Bitrate : 128 kb/s

    maximale Bitrate : 5 714 kb/s

    Kanäle : 2 Kanäle

    Channel layout : L R

    Samplingrate : 48,0 kHz

    Bildwiederholungsrate : 46,875 FPS (1024 SPF)

    Compression mode : Lossy

    Stream-Größe : 98,2 MiB (8%)

    Source stream size : 98,4 MiB (8%)

    mdhd_Duration : 6439126

    Errors : Missing ID_END



    Was kann ich tun, damit solche Videos glatt und sauber abgespielt werden? Bin relativer Noob und deshalb auch für Erklärungen dankbar.

    Gruß! Tom