Posts by Seven

    Ich verwenden für die Konvertierung von mp4 Videodateien in mp3-Dateien ein Skript das unter F10 Mehrere Dateien in gleicher Weise konvertieren beschrieben ist.
    Das klappt auch gut. Die Dateien werden auf meinem PC mit VLC und dem WindowsPlayer normal wiedergegeben.
    Nur der mp3 Player in meinem Auto will sie nicht abspielen.
    Konvertiere ich die mp4-Dateien hingegen über die Oberfläche (also Menüpunkt Medien / Konvertieren/Speichern...) werden die Dateien abgespielt.
    Unter Werkzeuge/Codec-Informationen werden die selben Angaben ausgegeben.


    Hat jemand einen Ansatz woran das liegen kann?


    Mein System: Windows 10
    VLC Version: 2.2.4

    @EynMarc
    Mein neues Auto zickt rum und will nur einwandfreie MP3's haben. Mein alter Sharan hat fast alles geschluckt. m4a waren kein Problem. Mein Volvo kann mit m4a nichts anfangen. :-( sie werden einfach nicht abgespielt. Der Player geht dann einfach zu der nächsten MP3-Datei.

    Hallo kodela,


    ja Du hast Recht, ich habe neues Profil angelegt - nach der Neuinstallation, weil ich nicht wollte, dass mein 128Bit-MP3 Profil wieder kaputt geht.
    Und ja es funktioniert auch, wenn man RAW auswählt - hab's gerade ausprobiert. :thumbup:


    Und nein, ich habe die falsche Verkapselung nicht gewählt (zumindest nicht bewusst). Ich bin auf den Button Ausgewähltes Profil bearbeiten gegangen. Dort den Wert von 128 auf 192 geändert und (unter neuem Namen) gespeichert.
    Die Verkapslung war schon so "falsch"(MPEG-TS) gewählt. Vermutlich weil der Eintrag MP3 dort fehlt und wenn man dann speichert, schreibt vlc die vorhandene Auswahl in die Konfig-Datei.


    Auf jeden Fall schon mal vielen Dank für die Hilfe und Erläuterungen dazu.
    MfG Seven

    Erst mal danke für die schnellen Antworten.


    Dass man aus wenig Qualität einfach viel Qualität machen kann, ist mir schon klar. Ich lade meistens mit FlashGot die Tonspuren von manchen Songs (youtube) herunter. Diese werden oft in 250k angeboten.
    Habe mir jetzt die Einstellungen zu den Profilen angeschaut und die beiden Einträge (1x Original 128 Bit MP3 und 1x 192 Bit MP3 vom mir) verglichen. Haben wir ja unter F18 - Alle Einstellungen zurücksetzen gelernt :) :


    Ausschnitt aus vlc-qt-interface.ini:

    Code
    11\Profile-Name=Audio - MP3
    11\Profile-Value="audio_enable=yes;audio_codec=mp3;acodec_bitrate=128;acodec_channels=2;acodec_samplerate=44100;muxer_mux=mp3"
    ...
    26\Profile-Name=Audio - MP3 192bit
    26\Profile-Value="audio_enable=yes;audio_codec=mp3;acodec_bitrate=192;acodec_channels=2;acodec_samplerate=44100;muxer_mux=ts"


    Wenn ich jetzt den Eintrag muxer_mux=mp3 setze, funktioniert alles wie gewollt.
    Wäre somit erledigt. Trotzdem finde ich das nicht richtig.
    Habt ihr das Problem nicht?

    Hallo,


    VLC Version: 2.2.2
    (mit 2.2.1 hatte ich das Problem auch)
    OS: Windows10 64bit


    Wenn ich eine Audio-Datei (z.B. webm, m4a) in mp3 konvertieren möchte und ähnlich verfahre wie unter http://jimcofer.com/personal/2…ting-mp4-to-mp3-with-vlc/
    beschrieben, funktioniert alles solange ich keine Änderungen an dem Profil vornehme.
    Sobald ich im Konvertierung-Dialog das Profil Audio - MP3 im Reiter Audiocodec anpasse (z.B. Bitrate auf 196 stelle) ist die MP3-Datei kaputt -> VLC kann sie nicht abspielen (und andere Player auch nicht).
    Das Profil scheint dann auch kaputt zu sein. Denn das zurückstelle auf 128Bil hilft dann auch nicht mehr.


    Jemand eine Idee woran das liegen kann?