Posts by Josef_VLC

    Hallo, Danke für die Rückmeldung.


    Ich habe nun den VLC laufen lassen und in der Windows Ereignisanzeige kommt folgendes zum Vorschein:


    Name der fehlerhaften Anwendung: vlc.exe, Version: 2.2.1.0, Zeitstempel: 0x00000000
    Name des fehlerhaften Moduls: ntdll.dll, Version: 6.1.7600.16915, Zeitstempel: 0x4ec4b137
    Ausnahmecode: 0xc0000374
    Fehleroffset: 0x00000000000c6ae2
    ID des fehlerhaften Prozesses: 0x1b70
    Startzeit der fehlerhaften Anwendung: 0x01d226f323e80cb6
    Pfad der fehlerhaften Anwendung: C:\Program Files\VideoLAN\VLC\vlc.exe
    Pfad des fehlerhaften Moduls: C:\Windows\SYSTEM32\ntdll.dll
    Berichtskennung: 69e4b7bb-92e6-11e6-8984-20cf306722f0



    LG Josef

    Liebe Leute.
    Ich schlage mich mit geraumer Zeit mit einem Video Problem herum. Aus irgendeinen Grund funktionierte bei mir kein Videoprogramm mehr. Auch nicht der VLC. Nachdem ich keine Lösung fand habe ich das Image vom meinem PC wieder hergestellt, welche ein paar Jahre alt ist. Das war viel Arbeit, aber es funktionierte dann aber auch wieder die Videos. Leider konnte ich bis jetzt kein Win7 SP1 installieren. Es wird immer mit einer Fehlermeldung abgebrochen. Die Videos haben einige Zeit funktioniert, aber dann ganz plötzlich wieder dsasselbe Problem. Es gingen keine Videos mehr. Das besonders merkwürdig ist, dass im abgesicherten Modus die Videos ohne Probleme funktionieren mit allen Programmen!! (VLC, Media player).
    Nach Recherchen im Internet habe ich mit WinThrust eine "Reinigung" durchgeführt. Mit dem Ergebnis, dass der MediaPlayer jetzt geht, aber der VLC nicht. Ich habe den VLC dann deinstalliert und wieder neu installiert, aber das brachte kein positives Ergebnis.


    Hat jemand von Euch eine Idee, woran das liegen könnte?


    Mit lieben Gruß
    Josef