Posts by MarkP

    Hallo thweiss,

    danke für die Antwort.

    Ich hatte die erste Empfehlung ja schon probiert, darum kein Wunder, dass das auch jetzt beim zweiten Versuch immer noch nicht ging.


    Die nightly 3.0 mit der Einstellung auf DirectD311 geht deutlich viel besser als die 2.2.6, stottert nicht, zeigt aber immer noch heftig viele Verpixelungen, sobald sich was im Bild bewegt.


    Kein Vergleich mit Windows Mediaplayer, der zeigt das Video schlicht flüssig und klar an.

    Hast du noch einen anderen Tipp?

    Wenn der Mediaplayer das kann, müsste das doch eigentlich heissen, dass mein PC alles hat was zur Wiedergabe nötig ist, sollte also eigentlich nur an der richtigen Einstellung liegen.

    Ich habe halt nur überhaupt keine Ahnung von diesen Dingen und bin völlig überfragt, was die ganzen Optionen sollen.


    Gruss

    Mark

    Ich habe eine Video-Datei in 4K UHD im Format .mkv von der VLC Player sagt:


    Codec: MPEG-H Part2/HEVC (h.265)(hevc)


    Lade ich diese Datei in den VLC-Player V2.2.6 läuft zwar der Ton, aber ich habe entweder ein Standbild, oder einen totalen Murks, der völlig verpixelt ist und nur alle 5 Sekunden oder so mal refresht.

    Lade ich dieselbe Datei in den Windows Mediaplayer, spielt der das Ganze ruckelfrei in bester Qualität ab.

    Es kann also eigentlich nur eine Einstellung im VLC sein, die ich noch nicht gefunden habe.


    Soweit ich begriffen habe, kann meine GForce GTX 1070 das Video hardwaremässig dekodieren, ich muss das nur einstellen, aber entweder finde ich die Einstellungen nicht, oder ich bin aus sonst einem Grund zu blöd dazu.

    Ich habe tatsächlich herzlich wenig Ahnung von Codecs und Zeug, ich weiss nur, dass mir der VLC Player lieber ist als der Mediaplayer von Windows und ich sehr gerne alle Video-Formate im VLC abspielbar hätte.


    Gefunden und aktiviert habe ich in den Einstellungen vom VLC unter Codec-Einstellungen den Punkt "Hardware-beschleunigte Dekodierung" und den habe ich mit Einstellung "DXVA2.0" und mit "Automatisch" probiert, aber das half nicht.

    Ich habe auch schon "Einstellungen zurücksetzen" gemacht, falls ich beim Ausprobieren was vermurkst haben sollte, half auch nicht.


    Falls das wichtig ist: Ich verwende für meinen TV-Tuner den DVBViewer, habe dafür die LAV-Filter installiert und so konfiguriert, dass ich damit 4K UHD Sender problemlos anschauen kann.

    Allerdings finde ich in den Einstellungen der LAV-Filter überhaupt nichts von h265, da steht immer nur h264.

    Ausser diesen LAV Filtern habe ich sonst keinerlei weitere Video-Codecs installiert, sprich ich habe nur das, was Win10 Pro mitbringt und was im VLC inklusive ist.


    Kann mir jemand verraten, welche Einstellung ich im VLC übersehen habe?