Posts by alu

    Hallo Thomas,


    auf MAC und WIN treten die Probleme weiterhin auf.

    Nur auf Android funktioniert es nach wie vor.


    Habe jetzt als finale Lösung einen alten MACmini aufgearbeitet, VLC installiert und mit dem FS verbunden.

    Fernsteuerung erfolgt über ein altes Handy.


    VG

    Uwe

    Hallo Thomas,


    die Firmware für die Chromecasts ist aktuell,

    Erweiterungen sind installiert (sind hier wohl nicht relevant, da nicht aus dem browser gestreamt wird) und den chromecast-troubleshooter habe ich auch schon erfolglos studiert.


    Habe auch es auch noch einmal einem adroid7.0 Tablet probiert, da funktioniert es auch mir den m3u aus der empfohlenen Wiedergabeliste.;).

    Vielleicht hat noch jemand eine Idee zu den "rtsp://" .. wäre natürlich toll 8)


    Vielen Dank

    Uwe

    ... da habe ich mich nicht konkret ausgedrückt:

    Ich hatte noch einmal eine m3u für einen Radiosender aus dem AVM DVB-C Repeater erstellt: Ton ist nicht zu hören bezieht sich NICHT auf die Ausgabe vom MAC.

    Hier funktioniert rtsp://:

    #EXTM3U

    #EXTINF:0,NDR 2

    #EXTVLCOPT:network-caching=1000

    rtsp://192.168.178.50:554/?freq=458&bw=8&msys=dvbc&mtype=256qam&sr=6900&specinv=0&pids=0,16,17,18,20,3600,3601,2074,2177



    sorry

    Hallo Thomas,


    erst mal vielen Dank für den Tip.


    ...und nun zu dem zumindest für mich verwirrenden Ergebnis:

    Die Wiedergabe der m3u aus der Wiedergabeliste funktioniert .. aber nur auf dem MAC.


    Von den anderen OS aus ist am chromecast nur als Titel "das Erste" und ein Balken der sich ständig aufs Neue blau füllt zu sehen.
    Mit "meinem m3u" ist das Bild in knapp 30 sec zu sehen, mit dem neuen m3u war nach < 2 Minuten noch kein Bild da.


    Ich hatte noch einmal eine m3u für einen Radiosender aus dem AVM DVB-C Repeater erstellt: Ton ist nicht zu hören.


    Hast du noch eine Idee?


    VG

    Uwe

    Hallo,

    ich lese seit längerer Zeit nun schon in div. Foren und kann keine Lösung für mein Problem finden und möchte euch um Hilfe bitten.


    Über den AVM DVB-C Repeater erstellte M3U-Dateien (unabhängig davon wie viele Sender enthalten sind) lassen sich auf dem VLC 3.0 abspielen (adrid, ios, mac, win).
    Wird jedoch die Wiedergabe über "Renderer" (chromecast div. Versionen und build-ins) geleitet, fehlt der Ton. Dieser Fehler tritt nicht bei der Ausgabe von z.B. Mp4 Dateien auf.


    Beispiel einer vom AVM DVB-C Repeater erstellten M3U-Datei:
    #EXTM3U

    #EXTINF:0,Das Erste

    #EXTVLCOPT:network-caching=1000

    rtsp://192.xxx.xxx.50:554/?freq=338&bw=8&msys=dvbc&mtype=256qam&sr=6900&specinv=0&pids=0,16,17,18,20,100,101,102,103,104,105,106,2070,2171


    Anmerkung:

    es dauert auch sehr lange bei M3U, bis das Bild ankommt. Hier schein der VLS zu konvertieren?

    Netzwerk Probleme sind nicht bekannt. WLAN a/c

    Alle VLC sind neu installiert und nicht "verwurschtelt"


    Es wäre ganz toll, wenn ihr mir helfen könntet.


    VG