Abspielen von 4K-Videos unmöglich

  • Moin moin,


    ich habe ein großes Problem was das Abspielen von 4K-Videos betrifft.

    Ich kann die Videos zwar ganz normal öffnen, allerdings sehe ich ein Frame als Bild und danach wirkt das Video als wäre es eingefroren obwohl es weiterläuft. Spule ich mit der Maus das Video vor oder zurück, springt er auch zum Frame und es wird mir entsprechend angezeigt, aber er spielt das Video dennoch nicht ab.


    Im Anhang befindet sich meine dxdiag-Datei, vielleicht könnt ihr mir ja paar sinnvolle Tipps geben, denn die Suche über Google hat leider keine brauchbaren Lösungen ergeben.


    Viele Grüße und bleibt gesund,

    maddin

  • Hallo maddin,


    habe mir folgende Informationen aus der DxDiag-Datei herausgenommen.


    Betriebssystem: Windows 10 64-Bit


    Prozessor: AMD FX(tm)-8350 Eight-Core Processor

    - https://www.notebookcheck.com/…50-Prozessor.91921.0.html


    BIOS: 07.11.2013, Version 04.06.05


    Grafik-Karte: Nvidia GeForce GTX 970

    - https://www.notebookcheck.com/…rce-GTX-970.142340.0.html

    Grafik-Treiber Nvidia

    Datum: 15.04.2020

    Version: 445.87 (installiert sind OEM-Treiber Version 26.21.14.4587)

    - https://www.nvidia.de/Download/driverResults.aspx/159537/de


    Informationen zu den Nvidia GeForce GTX 970 Treibern

    - http://us.download.nvidia.com/…n8-win7-release-notes.pdf

    Using HDMI Audio with Displays that have a high Native Resolution (Seite 24)

    Bei Verwendung von Ton über HDMI mit Bildschirmen die eine höhere Auflösung größer 1920×1080 Bildpunkte (z.B. 1920×1200) haben, muss die Auflösung auf maximal 1920×1080 reduziert werden!


    Monitor LG 23ET83 (1920×1080 Bildpunkte)

    Über HDMI angeschlossen. 2× HDMI-Eingänge vorhanden.

    HDMI-Kabel mal am anderen HDMI-Eingang anschließen!


    Laut Bedienungsanleitung können einige Kompatibilitätsprobleme auftreten.

    - https://www.lg.com/de/support/…csSalesCode=23ET83V-W.AEU

    Using the Monitor, HDMI connection (Seite 9)


    Im Bereich Diagnostics sind mehrere Fehler gelistet.

    Unter +++ WER6 +++: ist der VLC-Player 3.0.10 mit der Meldung "RADAR_PRE_LEAK_64" aufgeführt.

    - https://www.windows-net.de/25651.problem-mit-graka-und-sound


    Hier wird auf Probleme mit den Grafiktreibern verwiesen.

    Würde die oben verlinkten Nvidia Treiber für die GTX 970 installieren.


    MfG

    Thomas

  • Hallo,

    möchte mich hier gerne einklinken - habe exakt das gleiche Problem mit 4 K Videos im MP4 oder Move Format! Kommt Standbild....mehr nicht! Keine Hilfe im Internet zu finden, hoffe nun auf hier....

    Im Anhang mein dxdiag ... Fehler habe ich nicht finden können, Grafiktreiber und VLC alles auf aktuell.....

    Gruss

    Mohawk

    DxDiag.txt

  • Hallo Mohawk,


    Du verwendest ein Notebook "Toshiba Satellite" mit einem Intel core 2 Duo Prozessor T6600 und Windows 7 Home Betriebssystem.

    - https://www.notebookcheck.com/…ok-Prozessor.23711.0.html

    Ich gehe davon aus, dass die Rechenleistung für eine 4k Video-Wiedergabe deutlich zu gering ist, zumal es sich auch noch um ein Notebook handelt, die mobile Hardware mit geringerer Rechenleistung enthalten.

    Die HD-Video-Wiedergabe sollte funktionieren. Bei 4k-Video werden quasi vier HD-Videos zusammen angespielt.


    Systemanforderungen für 4k Videoschnitt.

    - https://www.axxiv.ch/systemanf…fuer-den-4k-videoschnitt/


    Die Grafikkarte NVIDIA GeForce GT 230M

    - https://www.notebookcheck.com/…orce-GT-230M.17632.0.html


    Im Taskmanager des Betriebssystems sollte man die Prozessorauslastung sehen.

    Tastenkombination [Strg] + [Shift] + [Esc]


    MfG

    Thomas

  • Hallo Thomas,

    vorab DANKE für die Hinweise....das könnte es sogar sein!

    Prossessorauslastung bei Start von 4K Video = 100%! ....von 7% auf 100%!

    Werde die Tage neue Videos mit der Drohne machen und mal schauen, bei welcher Auflösung die Videos gut laufen!

    Nochmals DANKE bis dahin - melde mich die Tage nochmal dazu und berichte!

    Gruss

    Mohawk

  • D A N K E Thomas!

    Es lies mir keine Ruhe, also eben mit Drohne nochmal getestet!

    Bei 2,7 k ruckelt es, aber Video läuft!

    Bei 1024 ist es flüssig und die Aulösung reicht für das normale anschauen völlig raus!


    Danke nochmals für die schnelle kompetente Lösung....weiter so!


    Nachtrag: bei 1k Prozessorauslastung jetzt um die 40 %....


    Gruss

    Mohawk