VLC gibt über DVB-C keine Radiosender wieder

  • Hallo allerseits


    Seit über zwei Jahren benutze ich den VLC-Player zur Wiedergabe und Speicherung von TV- und Radioprogrammen (DVB-C), welche ich über meinen Hauppauge HVR-930C TV-Stick empfange.
    Dank der wunderbaren Anleitung von kodela war die Einrichtung inkl zeitgesteuerter Aufnahme ein Kinderspiel, vielen Dank dafür!


    Leider ist nun aus heiterem Himmel ein Problem aufgetaucht, auf das ich bisher keine Lösung gefunden habe. Seit ich aus meinem zweiwöchigen Urlaub zurück bin, funktioniert die Wiedergabe von DVB-C Radiosendern nicht mehr. Noch am Abend vor meiner Abreise hat alles tadellos funktioniert. Könnt ihr mir weiterhelfen? Welche (technischen) Angaben könnten noch zur Lösung des Problems beitragen?


    Was ich benutze:
    - Hauppauge HVR-930C TV-Tuner (USB-Stick)
    - vlc-Player 2.1.5


    Was ich bisher versucht habe:
    - Neuinstallation des vlc-Players (Einstellungen und Cache gelöscht, auch mit neuester Version keine Veränderung -> daher Rückkehr zu 2.1.5)
    - Update aller Treiber für den TV-Stick
    - Nachfrage beim Anbieter ob an den Frequenzen oder SID in den letzten zwei Wochen etwas geändert wurde -> nein
    - Test der Wiedergabe der Radiosender am TV-Gerät -> funktioniert einwandfrei


    Vielen Dank im Voraus für Eure Hilfe!


    Gruss wamic

  • Hallo wamic,


    wenn sich, wie Du schreibst, an den Empfangsbedingungen nichts geändert hat, dann muss sich ja irgend etwas anderes geändert haben. Anders ist es nicht zu erklären, wenn vor zwei Wochen etwas möglich war und heute nicht mehr.


    Setze einmal alle Einstellungen und den Cache für den VLC auf die Defaultwerte zurück. Das Vorgehen dafür ist im Thema Alle Einstellungen zurücksetzen beschrieben.


    MfG, kodela

  • Hallo kodela


    Vielen Dank für Deine rasche Antwort. Leider hat das Zurücksetzen auch keine Wirkung gezeigt.
    In der Zwischenzeit konnte ich aber das Problem weiter eingrenzen. Wie es scheint sind nur Sender betroffen, welche auf der Frequenz 810 MHz liegen. Diese Sender werden auch seit einiger Zeit beim Sendersuchlauf von WinTV 7 (Software des TV-Sticks) nicht mehr gefunden. Trotzdem funktionierte der Empfang am PC mit dem vlc bis vor meinen Ferien - und funktioniert auch heute noch am TV-Gerät. Ich vermute daher, dass das Problem doch irgendwo beim Stick und dem Empfang und nicht beim vlc-Player oder dessen Einstellungen liegt.


    Für weitere Ideen bin ich aber dankbar, möchte zu gerne wieder Antenne Bayern hören können...


    Gruss wamic

  • Hallo wamic,


    ja, so wie es aussieht, kommt eigentlich nur der Stick selbst als Ursache des Problems in Betracht. Könnte es sein, dass die Sender von 810 MHz "umgezogen" sind? Wäre ja auch eine Möglichkeit.


    Kannst Du etwas zu Deinen Erfahrungen mit dem Hauppauge HVR-930C TV-Stick sagen. Die Leute von Hauppauge erwähnen ja mit keinem Wort, ob der Stick sich auch für den Empfang über den VLC eignet. Das muss nach Deinem Beitrag ja wohl so sein, aber wie sieht es auch mit den Empfangsdaten, woher hast Du die und welche benötigt man überhaupt?


    Wäre sehr nett von Dir, wenn Du da einen kleinen Erfahrungsbricht schreiben könntest. Ich sage schon einmal Danke.


    MfG, kodela

  • Hallo kodela


    Zuerst einmal die gute Nachricht: Ursache des schlechten resp. nicht vorhandenen Radioempfangs sind das Antennenkabel und das T-Stück an der Dose.
    Schliesse ich den TV-Stick direkt an der Dose an (oder verwende ein anderes Kabel) sind alle Sender auf 810 MHz wieder im vlc verfügbar.


    Nun einige Worte zum HVR-930C:


    Ursache für den Kauf des Sticks war der Wunsch, TV-Aufnahmen in digitaler (und HD) Qualität erstellen zu können. Dafür schien mir die Lösung mit einem externen DVB-C-Tuner am Sinnvollsten. Meine Wahl fiel schliesslich aufgrund des Preis-Leistungs-Verhältnisses auf das Modell von Hauppauge.
    Nach kurzer Zeit musste ich feststellen, dass die mitgelieferte Software nicht zuverlässig genug funktioniert. Aufnahmen waren oft fehlerhaft und konnten weder wiedergegeben noch bearbeitet werden, das zeitgesteuerte Aufnehmen hat oftmals nicht funktioniert etc. So kam ich relativ schnell zum Entscheid, mich nach einem alternativen Programm umzusehen.


    Schnell landete ich beim vlc-Player und bei besagter Anleitung aus dem Forum. Von da an war es dann ein "Basteln" und "Ausprobieren" bis ich schliesslich ein zuverlässig funktionierendes System beisammen hatte.


    Zu den benötigten Daten:
    Prinzipiell braucht man nichts Spezielles, für den blossen Empfang via vlc werden nur die Quam-Modulation, die Symbolrate, Senderfrequenz und die Service-ID (SID) benötigt. Die Quammod. und die Symbolrate findet man meist über die Angaben vom Anbieter. Die Daten der Sender (Frequenz und SID) konnte ich über die Kanaldatenbank der Hauppauge-Software (WinTV 7) ermitteln. Zumindest dafür taugt sie. Manche Anbieter publizieren die SID auch in den Senderlisten im Internet - meiner leider nicht.


    Mit diesen Daten konnte ich dann wie beschrieben eine Playlist schreiben, in welcher ich die häufig verwendeten Sender abgespeichert habe.


    Sind diese Angaben hilfreich oder gibt es noch etwas anderes Interessantes womit ich dienen kann? Da ich mich in dem Thema nichts so auskenne, kann ich das nicht so gut beurteilen...


    Gruss wamic

  • Hallo wamic,


    es ist gar nicht so selten, dass die Ursache von Empfangsproblemen am Antennenkabel liegt. Das hatte ich vor einigen Wochen auch. Man sollte wirklich auf dieses Glied in der Kette ein besonderes Augenmerk haben und für ein vernünftiges Kabel auch einmal tiefer in die Tasche greifen.


    Ja, Deine Beschreibung ist sicherlich hilfreich, vielen Dank. Erfreulich, dass alles funktioniert, bei VLC + Hauppauge keineswegs eine Selbstverständlichkeit. Was mich etwas wundert, dass Quam-Modulation und Symbolrate angegeben werden müssen. Was passiert, wenn einer dieser beiden Parameter nicht angegeben wird?


    Noch eine Bitte, könntest Du Deine Wiedergabeliste, reduziert auf einen Sender, hier posten?


    MfG, kodela

  • Hallo kodela


    Ohne Angabe von QAM-Mod und Symbolrate ist kein Empfang möglich, habe ich gerade schnell ausprobiert.


    Hier ein Ausschnitt aus meiner Playlist:



    Hast Du an sowas gedacht?


    Gruss wamic

  • Kleines Update:


    Habe mir heute ein neues Kabel im örtlichen Baumarkt geholt und das Alte gleich entsorgt und siehe da, alles läuft wieder! 8o
    Von daher kann das Thema als erledigt markiert werden.
    Ursache für das Problem war wohl, dass das Signal auf der besagten Frequenz durch einen Defekt am Kabel so weit geschwächt wurde, dass nichts mehr beim Empfänger ankam.


    Vielen Dank für die Hilfe, kodela!


    Gruss wamic