Entertain über VLC Player auf PC mit Windos 10

  • Hallo ,Beim schauen von Entertain über VLC Player auf meinem PC mit Windos 10, 64 Bit, friert alle 2 Minuten das Bild ein.
    Wenn ich über meinem Laptop mit Windos Vista 32 Bit schaue, habe ich das Problem nicht da läuft alles ohne ruckeln und ausetzer .
    Router ist ein Speedport W912 V, neueste Firmware, VLC Player hat die Version 2.2.4.
    Mit dem Pc gehe ich über Lan ins Netz und mit dem Laptop per Wlan
    Ich versuche jetzt schon seit Woche das Problem zu lösen komme aber nicht weiter


    Vielleicht kann mir ja einer helfen

  • Schade hat nicht funktioniert
    Habe dann noch den Player deinstaliert und neu installiert als 64 Bit Version mit der Option Cash und Einstellung zurücksetzen, aber jetzt hängt er wieder nach zwei Minuten.
    Es ist zum verückt werden.

  • Habe bei Google das hier noch gefunden, weis da vielleicht einer was genaueres drüber, da ich keine grossartige Ahnung von PCs habe möchte ich nicht irgendwas umstellen und dann geht nachher gar nichts mehr.
    die Metric der Netzwerkkarte über die Entertain geschaut werden soll von "Automatische Metrik" auf einen festen niedriegen Wert (1) setzen!


    Das funktioniert wie folgt:


    - Win-Taste + R drücken es öffnet sich das "Ausführen Fenster"
    - "ncpa.cpl" (ohne Anführungsstriche) eingeben
    - Mit der rechte Maustaste auf die Netzwerkkarte über welche Entertain geschaut werden soll klicken und Eigenschaften auswählen!
    - Internetprotokoll, Version 4 (TCP/IPv4) auswählen und Eigenschaften.
    - Erweitert rechts unten anklicken
    - Hacken für Automatische Metrik entfernen und Wert 1 in das Feld eintragen!
    - Reboot!!!!

  • Hallo Rollo,


    das kannst Du risikolos einmal ausprobieren. Wenn es nichts bringt, kannst Du den Hacken für "Automatische Metrik" ja wieder setzten. Ich kann mir allerdings nicht recht vorstellen, dass diese Einstellung mit Deinem Problem etwas zu tun hat. Aber man weiß ja nie.


    Protokolliere doch einmal den Ablauf. Gehe dafür so vor, wie es im Thema Wie kann man mit dem VLC protokollieren? unter "2. Protokollieren über den Meldungen-Dialog:" beschrieben ist.


    MfG, kodela

  • Hi Ja werde ich versuchen, hoffentlich bekomme ich es hin.st halt nur extrem ärgerlich das es mit allen Windosversionen geht nur mit diesem bescheuerten Windos 10 nicht.

  • Hallo Rollo,


    man sollte nicht von sich auf andere schließen und erst Recht nicht von sich auf ein Betriebssystem. Windows 10 ist alles andere als bescheuert. Wenn Du trotzdem daran rummotzt, lässt dies ein klein wenig auf Dich schließen.


    Wer oder was zeigt Dir an: "Auto hidding mouse courser"? Wie weit bist Du mit dem Protkoll gekommen, hast Du es als Datei gespeichert? Wenn ja, brauchst Du Dich hier nur für "Erweiterte Antwort" entscheiden, dann kannst Du über die zur Verfügung stehende Option "Dateianhänge" die Protokolldatei Deiner Antwort hinzufügen.


    MfG, kodela

  • Sorry ,
    war nur total abgenervt weil bei mir momentan alles nicht so funktioniert,
    Werde noch mal ein neues Protokoll machen jetzt und hier hochladen.
    Gruss Rollo

  • Beim Hochladen wird mir immer angezeigt falsche Dateiendung ??????
    Hab es als log txt Datei abgespeichert so wie es so wie es beim abspeichern angezeigt wird.
    Gruss Rollo

  • Hallo Rollo,


    dieses Protokoll



    ist doch nicht auf die in dem von mir verlinkten Thema beschriebene Weise entstanden. Wenn Du es richtig gemacht hättest, wäre das Protokoll wesentlich umfangreicher.


    Du musst zuerst die Protokolleinstellungen treffen und anschließend, zum Beispiel durch einen Doppelklick auf den Sender in der Wiedergabeliste, der wiedergegeben werden soll, die Wiedergabe starten. Wenn die von Dir beschriebenen Störungen auftreten, kannst Du die Wiedergabe abbrechen und das Protokoll speichern.


    Man sieht aber auch aus diesem Teil-Protokoll, dass der VLC die Daten nicht rechtzeitig bekommt. Warum das so ist, kann vielleicht ein vollständiges Protokoll zeigen.


    MfG, kodela

  • Hallo,
    Entschuldigung jetzt müsste es aber stimmen.
    Wie gesagt nach 3 Minuten bleibt das Bild hängen und der Ton kommt ca alle 20 Sekunden mal für vielleicht 0,5 Sekunden durch.
    Ich muss dann die Sender Datei wieder doppelt anklicken und dann geht's wieder für 3 Minuten.
    Hier jetzt das neue Protokoll !!

  • Hallo Rollo,


    Du verwendest die 64 Bit Version des VLC. Deinstalliere diese und achte dabei darauf, dass auch die Einstellungen und der Cache gelöscht werden. Besorge Dir dann die 32 Bit Version des VLC und installiere diese. Es könnte sein, muss aber nicht, dass die Wiedergabe danach funktioniert.


    MfG, kodela

  • Hallo Kodela,
    ist dann leider genau so.
    Ich verstehe nicht wieso es auf Win Vista funktioniert und auf Win 10 soviel Ärger macht,
    Ich denke mal das es nicht an meinem Router oder an meiner Netzwerkverbindung liegen kann.
    Hatte mir auch unter Microsoft /Apps den VLC Player speziel fü Windos 10 heruntergeladen ,war aber di absolute Katasstrophe.
    Gruss Roland

  • Hallo Rollo,


    wie kommst Du auf die Idee, nur weil Du Windows 10 hast, Dir den VLC als App zu installieren?


    Ich habe Mitte März von Windows 7 auf Windows 10 umgestellt. Zugegeben, es kostete mich einiges an Überwindung, weil ich Windows 10 nicht so recht traute. Aber mein Misstrauen bestand völlig zu Unrecht. Gefühlsmäßig habe ich heute ein besseres Windows 7. Bei mir sind zwar einige Apps installiert, die Windows 10 mitgebracht hat. Die meisten davon wurden aber deinstalliert. Ansonsten habe ich alle meine gewohnten Programme wieder. Ich sage wieder, weil ich Windows 10 clean installiert habe, also ohne die Übernahme meiner installierten Programme. Diese habe ich im Anschluss wieder neu installiert und bei mir läuft alles zu meiner vollen Zufriedenheit.


    Durch die Installation der VLC App und die nicht vollständige Deinstallation kann es eventuell mit der normalen VLC Version zu Konflikten kommen. Da solltest Du Dich einmal informieren, wie Du die App wirklich vollständig deinstallieren kannst.


    Es muss ja an Deinem System liegen, wenn etwas nicht funktioniert, womit Du unter Vista kein Problem hast. Dass es an Deinem Router oder an der Netzwerkverbindung liegt, glaube ich auch nicht. Dein Vista-Rechner kommt damit ja auch zurecht.


    Die Protokolldatei gibt auch nichts her, nicht eine einzige Warnung und auch keinen Fehler. Das Ende kommt sehr überraschend, ohne irgend einen Hinweis, der darauf schließen ließe, dass ein Problem aufgetreten ist oder dass der Anwender die Wiedergabe beendet hat.


    Was mich stutzig mach, ist ihre Länge, 270 Zeilen. Ich habe eben die Wiedergabe eines DVB-T Senders protokolliert. Nach 10 Sekunden Wiedergabe habe ich diese gestoppt und wie lange denkst Du, ist die Protokolldatei, 16601 Zeilen.


    Hier zum Vergleich einmal die letzten Zeilen bei mir:



    Hier wimmelt es von "Removings", da wird also etwas entfernt und zwar eingesetzte Module, die nicht mehr benötigt werden. Der Codierer wird gestoppt, der Decoder gekillt und in diesem Stile geht es weiter. In Deinem Protokoll ist von all dem nichts zu sehen.


    MfG, kodela