Bitte ändern Sie die Menüeinstellungen Ihres Spielers in Ihre Muttersprache

  • Ich möchte eine DVD für meinen eigenen Gebrauch auf meiner Festplatte aufnehmen, was leider nicht geht. Wegen oben genannten Problem.

    Ich habe mir hier schon etwas angesehen, das funktioniert bei mir nicht weil ich die Menüpunkte nicht habe.

    Wie stelle ich das denn jetzt um? Kann mir bitte jemand helfen?


    Vielen lieben Dank für eine Antwort im voraus.

  • Hallo Ceserea,


    im Menü / Werkzeuge / Einstellungen findet man im Register Interface die Möglichkeit der Sprachauswahl. Im Bereich Sprache kann man die Vorauswahl "Auto" im Drop-Down-Menü auf "Deutsch" ändern und die Einstellungen speichern.



    Nach einem Neustart des VLC-Players sollte die Menüsprache deutsch sein.


    MfG

    Thomas

  • Das habe ich gemacht, leider ist das Problem damit nicht beseitigt. Was ich dazu sagen sollte

    ich habe mir die DVD von einer Freundin geliehen. Die Sprache geht auf Englisch und auf Deutsch.

    Nur aufnehmen funktioniert nicht.

    Danke für deine Hilfe

  • Schön wäre zu wissen


    1. Welche Version vom VLC Player ?

    2. Wo wurde die Playersoftware heruntergeladen ? VlC.de, VideoLan.org oder ganz wo anders ?

    3. Welches Betriebssytem ? Windows, Linux, Mac oder andere ?

    4. Welche DVD soll den da "zum eigenen Gebrauch" auf die Festplatte kopiert werden ?

    5. Schon mal die Sprache vom VLC Player auf "englisch" (anstatt "Auto" oder "deutsch") eingestellt und es dann versucht ?

    Wenn er gerne "deutsch" als Menusprache hätte, wäre die Meldung sicher auch in deutsch, da sie aber in englisch ist, vermute ich mal, das er auch die Menüsprache gerne in englisch hätte

  • Hallo ceserea,


    entschuldige, ich hatte deine Frage nicht richtig verstanden. Du möchtest von der DVD den deutschen Ton auswählen und das Video mit der deutschen Tonspur speichern.

    Man kann im Menü / Audio / Audiospur die jeweilige Tonspur ändern, falls mehrere Tonspuren vorhanden sind (siehe "DVD-Audiospur.png").


    Will man das Video mit der manuell ausgewählten Tonspur speichern muss man "Mehr Optionen anzeigen" aktivieren und unter Optionen bearbeiten :audio-track=1 manuell eintragen (siehe "DVD-Tonauswahl.png"). Die Zahl nach dem Gleichheitszeichen kann je nach Tonspur variieren. Am besten kurze Testaufzeichnungen mit verschiedenen Audio-Tracks anlegen, um den richtigen zu finden.


    Man gelangt über das Menü / Medien / Konvertieren-Speichern... / im Register Medium an die zuvor beschriebene Stelle.

    Danach auf die Schaltfläche [Konvertieren / Speichern] klicken ... und im Rohformat (Raw-Input speichern - MPEG2) oder in ein anderes Format konvertieren.


    Zum Thema MP4-Format (H.264 + AAC) gibt es eine aktuelle Anleitung im folgenden Link.

    Link: DVD-Kopie in MP4-Format


    Ich hoffe diese Hinweise helfen dir weiter.


    MfG

    Thomas

  • Das habe ich gemacht, leider ist das Problem damit nicht beseitigt. Was ich dazu sagen sollte

    ich habe mir die DVD von einer Freundin geliehen. Die Sprache geht auf Englisch und auf Deutsch.

    Nur aufnehmen funktioniert nicht.

    Danke für deine Hilfe

    Also ist das Problem mit der Meldung

    "Please change your player's menu setting to your native language"

    Jetzt behoben :?:


    Damit währen meine Fragen dann überflüssig :!:

  • Sorry ich weiß nicht was ich hier noch beschreiben soll, Ihr wisst doch das man von einer DVD den Film auf die Festplatte aufnehmen kann,

    natürlich nur für den eigenen Gebrauch.

    Wenn ich die DVD mit VLC starte kommt sofort die Meldung, die Ich gepostet habe. Das mit der Audio Einstellung ist bei mir grau.

    Egal ob ich es von der Original Seite oder von Chip installiere, die Dinge bleiben gleich.

    Wenn ich aufnehmen möchte, dann öffne ich Medien -> Medien öffnen außerdem Ansicht-> Erweiterte Steuerung.

    Das geht aber nicht bei der DVD die ich aufnehmen will, bei einer anderen funktioniert es.

    Liegt es an der DVD oder gibt es dafür auch eine Einstellung.

    Das möchte ich wissen, weil ich mich damit nicht auskenne.

    Mein System ist Windows 7 64 bit / VLC Version : 2.2.6

  • Hallo Ceserea,


    du könntest einmal folgendes ausprobieren:

    1) Menüsprache des VLC-Players auf "British English" ändern und die Einstellungen speichern.

    2) Nach einem Neustart, die DVD mit dem VLC-Player auf Festplatte kopieren mit der englischen Sprachauswahl.


    zu 1) Menü / Werkzeuge / Einstellungen / Menüsprache von "Auto" auf "British English" ändern und speichern.

    Nach dem ausgeführten Neustart des VLC-Players sind die Menüeinstellungen in englischer Sprache.


    zu 2) Menü / Media / Convert-Save... in das Register "Disc" wechseln und "Show more Options" aktivieren.

    Jetzt ist man an der Stelle, wie im Bildschirmausdruck "DVD-Tonauswahl.png" zuvor gezeigt wurde (siehe oben).

    Die Option :audio-track=1 unter "Edit Options" mit einem Leerzeichen nach :disc-caching=300 eintragen.


    Weiter gehen über die Schaltfläche [convert / Save] und "Dump raw input" aktivieren für eine direkte Kopie der DVD, ohne Konvertierung auf die Festplatte des Computers.

    Als Ziel unter "Destination File" die Schaltfläche [Browse] anklicken und einen Dateinamen eintragen.

    Zum Schluss die Schaltfläche [Start] drücken.


    Bei der Audiotrak-Angabe (:audio-track=1) muss man eventuell einen anderen Wert als 1 eintragen, um die deutsche Tonspur für die Aufnahme auszuwählen. Das sollte man ausprobieren.


    3) Änderungen der Menüsprache des VLC-Players zurück auf Deutsch.

    Menü / Tools / Preferences / im Register "Interface" die "Menue languages" auf "Auto" oder "Deutsch" ändern und Speichern.Nach einem Neustart sollte die Menüsprache des VLC-Players wieder deutsch sein.


    MfG

    Thomas

  • Diese Antwort kommt wieder verspätet, weil sie wegen eines "externen Links" erst von einem Moderator "freigeschaltet" werden musste

    Wenn dies die "Forenregeln" sind, so muss ich das akzeptieren, doch sollte die "Freigabe" dann auch im Sinne der "Aktualität" innerhalb kürzester Zeit passieren und nicht erst nach 2 Tage wie bei einem andern Beitrag von mir, bei dem ich den Inhalt gelöscht habe weil er zum Zeitpunkt der Veröffentlichung nicht mehr aktuell war.


    Und nun zurück zum Thema:


    Ich würde erst mal diesen "einfachen" Weg probieren.


    Erst mal beim VLC Player alle Einstellungen auf die Grundeinstellungen zurücksetzen

    Wenn du nicht weißt wie's geht, Anleitung hier

    Alle Einstellungen zurücksetzen


    Dann im VLC-Player über

    Einstellungen (EINFACH) -> Untertitel/OSD -> im Feld "Bevorzugte Untertitelsprache" das Kürzel "DE" (ohne Anführungszeichen) eintragen.


    Auf Speichern klicken und Player neu starten.

    Wenn's "DE" nichts bringt auch mal mit den Kürzeln "DEU", "GER", "de", "deu", "ger" versuchen, oder "EN" / "ENG" für englisch


    Auch mal nachsehen ob bei

    Einstellungen (ALLE) -> Input/Codecs -> Access-Module -> DVD mit Menüs der Haken bei

    "Direkt im Menü starten" gesetzt ist.


    Wenn diese Einstellungen nichts bringen, kannst du immer noch den "komplizierten" Weg versuchen


    Hier

    DVD-Menüsprache ändern

    gehts um ein fast gleiches Thema


    Und wenn man mal

    "Please change your player's menu setting to your native language"

    bei Google eingibt, sieht man, dass das Problem öfters (auch in Verbindung mit DVD-Playern) auftritt

    https://www.google.de/webhp?co…bs=lr:lang_1de&lr=lang_de

  • Ich möchte eine DVD für meinen eigenen Gebrauch auf meiner Festplatte aufnehmen, was leider nicht geht. Wegen oben genannten Problem.

    Ich habe mir hier schon etwas angesehen, das funktioniert bei mir nicht weil ich die Menüpunkte nicht habe.

    Die einfachste Methode wäre die DVD zu kopieren und dann auf der Festplatte einfügen. Wenn das nicht funktioniert, dann hat die DVD einen Kopierschutz. Man kann dann nur noch versuchen die DVD zu Rippen. Ich habe das mit dem Programm "MagicDVDRipper900" gemacht.

  • Die einfachste Methode wäre die DVD zu kopieren und dann auf der Festplatte einfügen. Wenn das nicht funktioniert, dann hat die DVD einen Kopierschutz. Man kann dann nur noch versuchen die DVD zu Rippen. Ich habe das mit dem Programm "MagicDVDRipper900" gemacht.

    Man könnte sich die DVD auch selber kaufen, statt eine Raubkopie anzufertigen,

    Genau das ist nämlich der Fall, wenn man einen Kopierschutz in irgendeiner weise "aushebelt" um eine Kopie zu erstellen.