DVD-Menüsprache ändern

  • Hallo zusammen,


    wenn ich Game of Thrones Staffeln 1-3 mit dem VLC-Player abspiele, ist die Menüsprache der DVDs bei
    Staffel 2 nur Italienisch und bei Staffel 3 nur in Russisch verfügbar. Bei Playern wie MPlayer oder SMPlayer tritt die gleiche Problematik auf.


    Ich habe schon verschiedene Lösungen wie das Wechseln der Audiospur, der Untertitel probiert bzw. in den Einstellungen unter „Bevorzugte Untertitelsprache“ Kürzel wie„deu“, „de“, „ger“ usw. eingetragen. Bei einem Hardware-DVD-Player hätte es geholfen, die bevorzugte Sprache des Players auf Deutsch umzustellen lt. Amazon-Rezensionen. Wie geht das beim VLC-Player? (Die Menü-Sprache meines VLC-Players ist bereits auf Deutsch eingestellt.)


    Mein DVD-Laufwerk war zuerst auf den Regionalcode 1 und ist jetzt auf den Regionalcode 2 eingestellt
    (ausgeliefert wurde es mit Regionalcode 2). Die DVD habe ich in Deutschland gekauft und auch die Hülle und das Booklet sind beide komplett in Deutsch bedruckt.


    Sofern ich die DVDs mit PowerDVD abspiele tritt dieses Problem nicht auf und die gesamte
    DVD-Menüführung ist in Deutsch bei allen Staffeln. Ich würde die DVDs jedoch lieber mit dem VLC-Player und mit deutschen DVD-Menü abspielen, da die Bild-Qualität beim VLC-Player viel besser ist.


    Ist es möglich, dies im VLC-Player
    einzustellen?


    Danke für Eure Hilfe!


    Viele Grüße


    Mero

  • Ich habe schon verschiedene Lösungen wie das Wechseln der Audiospur, der Untertitel probiert bzw. in den Einstellungen unter „Bevorzugte Untertitelsprache“ Kürzel wie„deu“, „de“, „ger“ usw. eingetragen. Bei einem Hardware-DVD-Player hätte es geholfen, die bevorzugte Sprache des Players auf Deutsch umzustellen lt. Amazon-Rezensionen. Wie geht das beim VLC-Player?


    Hallo Mero,


    hast Du die Kürzel für die „Bevorzugte Untertitelsprache“ mit oder ohne Anführungszeichen geschrieben und steht bei Dir nach dem Komma eine Leerstelle?


    Schreibe die Kürzel ohne Anführungszeichen ohne Leerstellen zwischen den Eintragungen.


    MfG, kodela

  • Hi kodela,


    danke für deine Antwort, habe folgende 3 Varianten probiert mit jeweils anschließendem Player-Neustart, ohne Erfolg:


    deu,de,german,ger,deutsch,Deutsch,German,DE,GER,GERMAN,DEUTSCH,DEU


    deu ,de ,german ,ger ,deutsch ,Deutsch ,German ,DE ,GER ,GERMAN ,DEUTSCH, DEU


    "deu","de","german","ger","deutsch","Deutsch","German","DE","GER","GERMAN","DEUTSCH","DEU"


    MFG, Mero

  • Hallo Mero,


    ich muss passen. Für die „Bevorzugte Untertitelsprache“ hätte eigentlich "deu,de" genügen müssen, aber Du wolltest auf Nummer Sicher gehen.


    Du kannst vielleicht noch probieren, ob die Einstellung "Direkt im Menü starten" unter Einstellungen - Alle - Input/Codecs - Access-Module - DVD mit Menüs irgend einen Einfluss hat.


    Der Regionalcode dürfte keine Auswirkung haben, er wird vom VLC ignoriert.


    Tut mir Leid, mehr fällt mir nicht ein.


    MfG, kodela

  • Quote

    Du kannst vielleicht noch probieren, ob die Einstellung "Direkt im Menü starten" unter Einstellungen - Alle - Input/Codecs - Access-Module - DVD mit Menüs irgend einen Einfluss hat.


    Hi kodela,


    die Option hatte leider auch keine Auswirkung. Ist schon seltsam.


    Trotzdem Danke.


    MFG, Mero

  • Quote

    There is a "menu-language" (Menu language) setting in the advanced preferences. If that does not work, the DVD probably does not have the language you selected at all.


    https://forum.videolan.org/viewtopic.php?f=14&t=119757


    Hallo nochmal,


    habe im englischen VLC-Forum o. g. Hinweis erhalten, finde die Option aber nicht in den Einstellungen. Kann mir jemand den genauen Weg zu dieser Einstellung nennen?


    Danke.

  • Hallo Mero,


    ich habe Deine Anfrage im VideoLAN-Forum schon gesehen und mich über die Antwort von Rémi Denis-Courmont gewundert. Er gehört doch zum Entwicklerteam.


    Obwohl ich heute, wegen der Antwort von Rémi Denis-Courmont, alle relevanten Sektionen noch einmal durchgesehen habe, fand ich nichts und warte selbst gespannt auf eine Antwort von Rémi Denis-Courmont auf Deine Nachfrage.


    MfG, kodela

  • Hallo Mero,


    ich glaube, wir werden im VideoLAN-Forum zu einer Einstellmöglichkeit für die DVD-Menüsprache nichts mehr erfahren. Ich bin mir sicher, es gibt sie nicht. Der VLC ist den Entwicklern nach meinen Beobachtungen über den Kopf gewachsen. Sie wissen in vielen Fällen selbst nicht mehr, was sie gemacht haben und was nicht.


    MfG, kodela

  • Hi kodela,


    mich wundert es, dass Rémi felsenfest davon überzeugt zu sein scheint, die Sprache des DVD-Menüs/der DVD-Navigation unter "All -> Input / Codecs" ändern zu können ...


    Danke dir, dass du nochmal im VideoLAN-Forum nachgehakt hattest.


    Viele Grüße


    Mero

  • Hallo Mero,


    hast Du es mitbekommen - es soll doch eine Möglichkeit geben, die Menüsprache einzustellen. Es funktioniert allerdings nicht mit allen DVDs. Lotesdelere hat zu Deinem Thread im VideoLAN Forum darauf hingewiesen.


    Voraussetzung ist, dass unter Einstellungen - Alle - Input/Codecs - Access-Module - DVD mit Menü die Option Direkt im Menü starten deaktiviert ist.


    Darauf habe ich allerdings auch bereits in meiner Antwort vom 2. Juni hingewiesen.


    Voraussetzung ist allerdings auch, dass in den Einstellungen - Alle - Input/Codecs für die Option Untertitelsprache "DE" (oder DEU, GER, de, deu, ger) eingetragen ist.


    MfG, kodela

  • Hi kodela,


    danke nochmal für den Hinweis; das hatte ich jedoch schon so probiert. Habe es jetzt eben genau nach der Anleitung noch einmal ausprobiert; leider war die DVD-Navigation immer noch auf Italienisch/Russisch (Staffel 2/3). Wenn ich die DVD jedoch mit dem Windows Media Player abspiele, bekomme ich sofort deutsche DVD Menüs; dort gibt es auch direkt eine Einstellung, wo man die Sprache für die Menüs umstellen kann. Daher kann es nicht an der DVD liegen und es scheint somit derzeit keine Möglichkeit zu geben, die vorhandenen anderssprachigen DVD Menüs mit dem VLC-Player darzustellen.


    Viele Grüße und einen schönen Sonntagabend,


    Mero

  • Hallo,
    da das eigentliche Thema: https://www.vlc-forum.de/index…%C3%BCsprache-%C3%A4ndern
    geschlossen ist und ich daher dort nicht antworten kann, hier meine Lösung die ich gefunden habe:
    Die hier: https://forum.videolan.org/vie…php?f=14&t=119757#p406580
    beschriebene Option zur der geschrieben wurde: "But also under All -> Input / Codecs is no setting, where you can change the language of the DVD menu/DVD navigation!"
    Diese Option gibt es doch, siehe Anhang.
    Das löst das Problem: "change your player menu setting to your native language"


    Die betrifft zB.: Serie "Lie to me - Staffel 2, DVD 1", Serie "Bones Staffel 5", und andere.


    Schöne Grüße
    Michael

  • Hallo Michael,


    danke für Deinen Hinweis. Wie Du siehst, habe ich Deinen Beitrag in das Thema, auf das Du dich beziehst, verschoben.


    Zu Deiner Information: Die Option Menüsprache im Abschnitt Eingang/Codecs gibt es erst seit der Version 2.2.0 (freigegeben am 27.02.2015).


    Vorher nannte sich dieser Abschnitt Input/Codecs und dort sah es so aus:



    Es gab also nur die Optionen Audio-Sprache und Untertitelsprache, aber nicht Menüsprache.


    MfG, kodela

  • Post by kodela ().

    This post was deleted by the author themselves ().