S-VHS mit Grabber und VLC aufnehmen

  • Hallo Zusammen!
    Ich will meine S-VHS Video´s digitalisieren.
    Dazu habe ich mir den „Basetech BR116 USB 2.0 Video Grabber“ von Conrad gekauft.
    (Betriebssystem auf meinem Laptop ist xubuntu)
    Nun wollte ich mit dem VLC Media Player die Video´s aufnehmen.
    Leider erscheint nur ein schwarzes Bild.


    Gehe ich auf die eingebaute Video-Kamera (/dev/video0) meines Laptop´s beginnt die Cam zu laufen.
    Medien -
    Aufnahmegerät öffnen -
    Video-Gerätename ( /dev/video0 ) -
    Audio-Gerätename ( hw:0,0 ) -
    unten rechts auf Konvertieren -
    Es wird zwar nicht in VLC angezeigt, aber in der Aufnahme ist es dann zu sehen - mit Ton.


    Mache ich das gleiche beim Grabber (/dev/video1) erscheint beim Konvertieren nur ein schwarzes Bild.


    Die Frage ist jetzt, mache ich an der Einstellung im VLC etwas falsch?
    Oder liegt es am Laptop?
    Oder am Grabber? (Der Grabber wird vom Betriebssystem erkannt!)


    Vielen Dank für Euren Rat und Hilfe!

  • Hallo tuxi,


    ich denke, Du hast Dich zu sehr vom Preis des „Basetech BR116 USB 2.0 Video Grabber“ verführen lassen.


    Hab mal ein wenig herum gesucht und was ich zum Beispiel so fand, sah nicht unbedingt gut aus.


    Am VLC liegt es sicher nicht. Wenn der die richtige Eingabe bekommt, dann macht er auch etwas daraus, vorausgesetzt, Du gehst richtig vor. Daher meine Bitte: Beshreibe doch einmal Dein Vorgehen "haargenau", damit man eventuell erkennen kann, ob Dein Problem nicht vor dem Computer sitzt, wäre ja auch möglich..


    MfG, kodeal

  • Ja da hast du recht.Oft ist das Problem vor der Tastatur.
    Ich habe folgendes gemacht:


    Grabber mit Anschluss ( S-VHS + Audio ) in den Videorecorder und in den Laptop mit USB angesteckt.
    VLC geöffnet
    Medien
    Aufnahmegerät öffnen


    Einstellungen siehe Bild 1


    ( unten rechts auf Wiedergabe (kurzes aufflackern) dann schwarz )
    unten rechts auf Konvertieren (mit dem Pfeil)


    Einstellungen siehe Bild 2


    Start
    Wenn ich die Aufnahme anschaue die gespeichert wurde ist das Bild schwarz.


    Danke für die Hilfe!

  • Hallo tuxi,


    Deine beiden Bilder verwirren mich doch etwas. Du willst doch von einem Video Grabber und nicht von einer Video Camera aufnehmen.


    Auf Bild 1 ist für den Aufnahmemodus (Capture mode) "Video camera" eingestellt. Hier hätte ich "DirectShow" erwartet. Die beiden Gerätenamen deuten dagegen auf einen Grabber hin.


    Mache doch einmal, bevor Du die Konvertierung startest, unter Werkzeuge -> Meldungen den Meldungen-Dialog auf und stelle dort die Ausführlichkeit auf 2 (debuggen). Schließe diesen Dialog nicht und starte die Aufzeichnung. Speichere anschließend das im Meldungen-Dialog erstellte Protokoll als Text-Datei und füge diese Deiner nächsten Antwort bei.


    MfG, kodela

  • Hallo kodela, Danke für die Antwort.


    Ich habe es gemacht und folgendes ist gekommen:



    Danke für Dein Bemühen!
    Grüße!

  • Auf Bild 1 ist für den Aufnahmemodus (Capture mode) "Video camera" eingestellt. Hier hätte ich "DirectShow" erwartet.


    Hallo tuxi,


    das von Dir zweigeteilte Protokoll habe ich zusammengefügt, denn was zusammen gehört, sollte man ohne Not nicht trennen.


    Nun aber zum Aufnahmemodus. Ich habe ja bereits darauf hingewiesen, dass mir hier etwas nicht ganz "koscher" vorkommt. Dazu hast Du Dich überhaupt nicht geäußert. Welche Optionen zeigt Dir denn der VLC für den Aufnahmemodus an?


    Noch eine Frage: Wie sieht es aus, wenn Du es mit einer Wiedergabe versuchst?


    MfG, kodela

  • Hallo kodela!

    das von Dir zweigeteilte Protokoll habe ich zusammengefügt, denn was zusammen gehört, sollte man ohne Not nicht trennen.


    Danke für das Zusammenfügen. Bei mir ist immer die Meldung gekommen, dass es mehr als 10.000 Wörter seien und es nicht genommen wird.


    Dazu hast Du Dich überhaupt nicht geäußert. Welche Optionen zeigt Dir denn der VLC für den Aufnahmemodus an?


    Sorry! Habe ich so nicht als Frage wahrgenommen. Ich hoffe es ist das Richtige. Bei Capture mode werden nur vier angezeigt.



    Wie sieht es aus, wenn Du es mit einer Wiedergabe versuchst?


    Bei Video camera


    Bei TV - digital


    Bei TV analog


    Bei Desktop
    VLC wird immer wieder neu geöffnet.


    Vielen Dank für Deine Hilfe!
    Grüße!

  • Hallo tuxi,


    dass der Stream vom Grabber nicht als DVB-T-Stream kommt, ist klar. Ich kann mir auch nicht gut vorstellen, dass er als analger TV-Stream kommt. Auszuschließen ist dies jedoch nicht.


    Lasse Dir doch von dem "Video mit dem schwarzen Bild" die Codec-Informationen zeigen, erreichbar über die Menüoption Werkzeuge.


    Was wird gezeigt, wenn Du die Pulldown-Liste für Video-Gerätename öffnest. Woher hast Du überhaupt die MRL v4l2:///dev/video1 ?


    Was sagt die Dokumentation zu Deinem Grabber?


    MfG, kodela

  • Hallo kodela,


    Lasse Dir doch von dem "Video mit dem schwarzen Bild" die Codec-Informationen zeigen, erreichbar über die Menüoption Werkzeuge.


    Bei Video camera


    Bei TV - digital
    Nur diese Meldung. Keine Info. in Codec-Informationen.


    Bei TV - analog


    Was wird gezeigt, wenn Du die Pulldown-Liste für Video-Gerätename öffnest.



    Woher hast Du überhaupt die MRL v4l2:///dev/video1 ?


    Ich habe "/dev/video1" bei bei Video-Gerätename ausgewählt.
    "/dev/video0" ist die eingebaute Cam.
    Woher das "MRL v4l2://" kommt kann ich nicht sagen.
    Ich benutze als Betriebssysgtem xubuntu. Vielleicht ist das ein Hinweis.
    Vielen Danke für die Hilfe! Grüße!


    Was sagt die Dokumentation zu Deinem Grabber?


    Wo kann ich das finden.

  • Hallo tuxi,


    aus allem, was ich bisher ersehen konnte, müsste die in Deinem ersten Beitrag beschriebene Einstellung für den VLC richtig sein. Warum das aber bei Dir nicht funktioniert, weiß ich nicht. Ich halte es jedoch für möglich, dass Dein Grabber das, was Du erwartest, überhaupt nicht kann. Hier ein Auszug aus der Produktbeschreibung von Conrad:


    Quote

    Mit dem Basetech Video Grabber können Sie ganz einfach und bequem Ihre Daten direkt über die USB-Schnittstelle bearbeiten und digitalisieren. Nach Anschluss an den PC über die USB 2.0 Schnittstelle können Sie CD Player, DVD Player, Videorecorder, Camcorder, Digitalkameras, Videokameras oder sonstige AV-Geräte mit S-Video Anschluss mit dem Videograbber vebinden. Die Speicherung oder das Bearbeiten erfolgt über eine mitgelieferte Videobearbeitungssoftware.


    Mich macht die Aussage stutzig, dass man nach dem Anschluss an den PC über die USB 2.0 Schnittstelle CD Player, DVD Player, Videorecorder, Camcorder, Digitalkameras, Videokameras oder sonstige AV-Geräte mit S-Video Anschluss mit dem Videograbber vebinden könne. Für was sind die Cinch-Anschlüsse dann gut?


    Zu Deiner Frage, wo Du die Dokumentation zu Deinem Grabber finden könntest, hier noch ein Auszug aus der Beschreibung bei Conrad:


    Quote

    Lieferumfang

    • USB 2.0 Video Grabber
    • CD-ROM (inklusive Treiber und die professionelle Videobearbeitungssoftware)
    • Kurzanleitung zur Installation.


    MfG, kodela

  • Hallo tuxi,


    na ja, ich weiß nicht, ob ich Dir geholfen habe. Ich habe es versucht. Was sagt denn die Kurzanleitung zur Installation, die musst Du doch bekommen haben und in der müsste doch zumindest ein Anschluss-Schema gezeigt sein.


    Ebenfalls ein schönes Wochenende,
    kodela

  • Hallo kodela!
    Ja, eine Kurzanleitung habe ich. Leider in Englisch, aber wenn ich das recht Verstehe ist das nur für Windows und nicht für Xubuntu.
    Obwohl man mir gesagt hat der Grabber wird bei xubuntu erkannt.


    Auch "Ausschlussverfahren" können weiterhelfen. Vermutlich liegt es an der Einstellung von xubuntu.
    Mal sehen ab ich einen Spezialisten dafür finde.


    Grüße!
    Tuxi

  • Hallo Tuxi,


    ich hatte unter Windows 8.1 ein ähnliches Problem (ich hab den gleichen Grabber) bei mir hat es geholfen das ich die ältere 2.0.5 Version des VLC players heruntergeladen habe und es damit probiert habe wobei ich genau die gleichen Einstellungen wie bei der neuesten Version genutzt habe.
    Ich hoffe das es unter ubuntu genauso funktioniert.


    Mfg, hergen359