Untertitel anzeigen

  • Hallo,

    Habe in Einstellungen, Untertitel, Untertitel aktivieren den Haken gesetzt.

    Trotzdem werden die Untertitel nicht angezeigt.

    Im laufenden Film muss ich jedes mal auf Untertitel, Unterspur, Titel1 anklicken um den Text zu sehen siehe Bild.

    Was kann ich tun damit der Untertitel immer angezeigt wird ?
    Gruss Werner

  • Frage:

    Sind die Untertitel im Film "integriert" oder befinden sie sich in eine extra Datei (z. B. *.srt oder *.ass) ?

    Wenn sie sich in einer extra Datei befinden müssen sie den gleichen Namen wie die Filmdatei haben, z. B.

    Film_1.mkv (Filmdatei) und

    Film_1.srt (Untertiteldatei)

    dann sollten sie gleich ohne jede Einstellung angezeigt werden.


    Ist der Untertitel im Film "integriert" wie z. B. bei einer DVD hier mal nachsehen:

    Einstellungen -> Alle -> Eingang / Codecs

    Hier die Menüpunkte: "Untertitelspur"

    und gegebenenfalls "Untertitelspur ID" verändern


    Nach meinem Kenntnisstand soll der Wert "-1" bei beiden Menüpunkten für die Anzeige von Untertiteln sorgen.

  • Aha, wieder einer der die DVD-Wiedergabe unnötig komplizieren will.


    Scheint ja jetzt "in" zu sein, DVDs nicht mehr normal mit einem DVD-Player anzusehen, sondern die einzelnen Dateien mit irgendwelchen Softwareplayern zu betrachten.


    Und dann steht man da und weiß nicht weiter wenn's nicht funktioniert !


    Sorry Wanderer, nichts gegen dich, aber das musste jetzt mal raus.

    Das Forum hier ist voll mit Fragen zu dem Thema - alle wollen's machen (weil's wohl in ist) aber viele kriegen's nicht hin.


    Nun zu deinem Problem:


    Die *. Ifo Datei kannst du ignorieren, die *. Vob Datei sollte alle wichtigen Daten enthalten.

    Ich zitiere mal von hier

    http://www.chip.de/downloads/VOB-Datei-oeffnen_42187592.html


    Zitat:

    "Üblicherweise finden Sie eine VOB Datei im Ordner "VIDEO_TS" einer DVD oder eines DVD Image. Das VOB File enthält einen Großteil der auf der DVD enthaltenen Filmdaten, darunter etwa Ton, Bild sowie Untertitel. Um eine auf Festplatte gespeicherte DVD anzusehen, müssen Sie die VOB Datei öffnen."


    Also würde ich wie ich bereits geschrieben habe, folgendes ändern:

    Einstellungen -> (Unten Links) Einstellungen zeigen: Alle -> Eingang / Codecs

    Hier die Menüpunkte: "Untertitelspur"

    und gegebenenfalls "Untertitelspur ID" verändern

    Nach meinem Kenntnisstand soll der Wert "-1" bei beiden Menüpunkten für die Anzeige von Untertiteln sorgen.

  • Ist es denn wirklich so schwer ?


    1. VLC-Player starten


    2. In der Menüleiste "Extras" auswählen


    3. Unter "Extras" Menüpunkt "Einstellungen" auswählen


    4. Jetzt unten Links "Einstellungen anzeigen: Alle" auswählen


    5 Jetzt Links nach "Eingang / Codecs" suchen

    (Auf deinem letzten Screenshot der 7 Punkt von oben)


    6. DAS jetzt anklicken - NICHT irgendwo anders suchen


    7. DA sollten jetzt ziemlich weit oben RECHTS unter "Titel-Einstellungen" die Punkte

    "Untertitelspur" und "Untertitelspur ID" stehen.

    BEISPIELBILD

    http://blog.faktor0.de/wp-cont…/2016/10/vlc-settings.png

    Den GRÜNEN RAHMEN einfach NICHT BEACHTEN !


    8. Diese Punkte auf den Wert "-1" setzten


    9. ABSPEICHERN


    10. VLC-Player neu starten


    11. Prüfen ob Untertitel erscheinen


    12. Wenn ja, freuen

    Wenn nein Punkte 1 - 11 wiederholen, dabei bei "Untertitelspur" und "Untertitelspur ID" versuchen andere Werte einzutragen.


    Sollte das nun keine Erfolg bringen, so weiß ich auch nicht weiter.


    Ich habe hier verschiedene Dateien im AVI, MKV oder MP4 Format, die Untertitel sind entweder in separaten Dateien oder im Film integriert und alles läuft bei mir einwandfrei.

    Allerdings versuche ich nicht, irgendwelche "selbstgerippen" oder aus dem Internet runtergeladenen VOB, TS oder ISO Dateien mit dem VLC-Player wiederzugeben.

    Wenn ich einen Film von DVD oder Blu-ray sehen will, so habe ich neben meinem TV das entsprechende Abspielgerät stehen. da lege ich die entsprechende Disk ein, drücke auf "Play" und "gut ist".